压力变送器 点击:502 | 回复:16



奥特曼带我走

    
  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-12 17:06:22
楼主
测量腐蚀融液的压力导致变送器的膜盒腐蚀,里面的填充液硅油泄漏,这样导致所测压力与实际压力偏差很大,调零老是导致零飘,这个应该怎么处理!!



jiaoanpeng——王者之师

  • 精华:48帖
  • 求助:4帖
  • 帖子:747帖 | 15625回
  • 年度积分:45
  • 历史总积分:78710
  • 注册:2006年7月25日
发表于:2012-10-12 17:19:40
1楼

呵呵,你都说了,膜盒腐蚀造成填充硅油泄露了,那么这个变送器就完蛋了,没法再用了,除非在灌装不过这个技术很高,费用与买一台新的差不到那去。

对于腐蚀性介质测量一般在购买选型时要提供介质的特性让厂家对症选表,或者使用隔膜的耐腐蚀材质的法兰式变送器。

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-12 17:23:18
2楼
我现在有十二台变送器打压后与实际压力相差很大,是不是就是膜盒损坏了!!都换了,大把的钞票啊

怪话二王

  • 精华:3帖
  • 求助:19帖
  • 帖子:383帖 | 6817回
  • 年度积分:3
  • 历史总积分:24627
  • 注册:2004年2月03日
发表于:2012-10-12 20:42:10
3楼

 

1、具体测滴是啥介质,得讲明白

2、量程多大?,咋嘛取压滴,也得明白

 

3、讲明白鸟,大家给你会个诊。。。。。。

 

4、至于你那12台是不是真坏咧,若是有闲,俺倒是可以免费帮你检测一哈

 

 

爱学习爱讨论

  • 精华:1帖
  • 求助:16帖
  • 帖子:74帖 | 1441回
  • 年度积分:0
  • 历史总积分:9299
  • 注册:2009年6月21日
发表于:2012-10-12 21:16:40
4楼
引用 jiaoanpeng——王者之师 的回复内容:呵呵,你都说了,膜盒腐蚀造成填充硅油泄露了,那么这个变送器就完蛋了,没法再用了,除非在灌装不过这个技术很高,费用与买一台新的差不到那去。对于腐蚀性介质测量一般在购买选型时要提供介质的特性让厂家对症选表,或者使用隔膜的耐腐蚀材质的法兰式变送器。



奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-13 08:22:39
5楼
量程-100到0kpa,用的是德鲁克压力泵抽真空,抽到-25kpa只显示-6kpa,调0后0点不能稳定,都会有微小迁移!!

jiaoanpeng——王者之师

  • 精华:48帖
  • 求助:4帖
  • 帖子:747帖 | 15625回
  • 年度积分:45
  • 历史总积分:78710
  • 注册:2006年7月25日
发表于:2012-10-14 22:45:59
6楼
在校准时首先要看连接密封面是否真的密封良好,特别在测量真空时密封不好很难发现,但是对于校准造成的影响非常大,所以抽真空压力首先要用标准表检测看真实的压力是多少,然后在看变送器显示的是多少,如果有差距可以通过校准来改变数值,然后再在不同的点上测试是否良好,至于0点的压力不能稳定,可以同样使用校准来标定,标定后在观察其变化程度。

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-15 08:39:12
7楼
如果打压25kpa只显示6kpa,这个应该如何调整!!

禾斗匕匕

  • 精华:0帖
  • 求助:1帖
  • 帖子:18帖 | 274回
  • 年度积分:0
  • 历史总积分:1503
  • 注册:2009年9月03日
发表于:2012-10-15 09:57:58
8楼

回复内容:
对:奥特曼带我走关于如果打压25kpa只显示6kpa,这个应该如何调整!! 内容的回复:



你一个调最大  一个调最小  能跳得起来就好  调不起来就没用

不行就换掉吧  需要的话联系我  13915196296

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-15 10:20:46
9楼
调不起来,我感觉是膜盒被腐蚀了,没用了!!

怪话二王

  • 精华:3帖
  • 求助:19帖
  • 帖子:383帖 | 6817回
  • 年度积分:3
  • 历史总积分:24627
  • 注册:2004年2月03日
发表于:2012-10-16 12:51:42
10楼

 

1、测滴是啥介质,木讲鸟。。。且不要盲言腐蚀

 

2、“量程-100到0kpa”,应是真空负压变送器哩凯

3、“抽到-25kpa只显示-6kpa

            漂移不可能漂出这德行。。嘿嘿,怕是卖您变送器的家伙,鱼目混猪,把您当回回鸟吧 ?

 

4、“调0后0点不能稳定,都会有微小迁移!!”,,,估计至少是在0.1mA位,测器有跳字

          

5、俄怀疑您这些货,用滴传感器不对头,所以才会被抽坏

           很可能损坏与腐蚀,一点关系木有鸟

 

 

6、要不要寄一个给俺,验证一哈?。。。13709170262   

 

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-16 12:56:08
11楼
介质是强酸,对于传感器被抽坏,这个的可能性就更小了吧

怪话二王

  • 精华:3帖
  • 求助:19帖
  • 帖子:383帖 | 6817回
  • 年度积分:3
  • 历史总积分:24627
  • 注册:2004年2月03日
发表于:2012-10-16 15:14:26
12楼

 

1、“对于传感器被抽坏”,这事可能性,不是太小,而是超乎寻常滴大,,螺丝猛的差压,都难逃真空罐罐上被抽坏鸟

2、 呵呵呵 。。。。。。  

3、“介质是强酸”?

      盐酸还是氢氟酸?。。稀硫酸还是硝酸?

 

4、 强酸还抽负压?

      呵呵

      是酸气管道呢,还是真空液罐?

 

5、正常工作负压多大?,,,膜片啥材料滴干活?

 

 

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-16 15:24:26
13楼
膜片材料是哈氏合金c276

怪话二王

  • 精华:3帖
  • 求助:19帖
  • 帖子:383帖 | 6817回
  • 年度积分:3
  • 历史总积分:24627
  • 注册:2004年2月03日
发表于:2012-10-16 16:01:10
14楼

 

挤牙膏还挺累尼。呵呵呵。。。。。。看图识字,俺闪鸟 ~~~~~~~~~~~~~···


 

 

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-16 16:12:08
15楼
谢谢二王这么费心,图文并茂,以后有情况了还请多帮忙!!

奥特曼带我走

  • 精华:0帖
  • 求助:2帖
  • 帖子:16帖 | 394回
  • 年度积分:0
  • 历史总积分:2188
  • 注册:2010年4月22日
发表于:2012-10-16 16:15:14
16楼
还有一个问题,请问abb 691ht手操器初始密码!!!!

相关主题

官方公众号

智造工程师