西门子博图V13组态问题 点击:139 | 回复:7



冬日骄阳

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:12帖 | 19回
  • 年度积分:0
  • 历史总积分:118
  • 注册:2018年5月07日
发表于:2020-11-23 15:14:20
楼主

         大家好,我刚用博图软件,正在学习中,在建立一个新项目后进行组态HMI画面时,设备上选择HMI时编辑画面正常,选择常规PC时则无法组态画面。请问这是什么原因呢。下面附图1是HMI组态时正常画面,图2是常规PC的组态画面。





北门小李哥

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 20回
  • 年度积分:498
  • 历史总积分:801
  • 注册:2013年3月31日
发表于:2020-11-23 15:33:08
1楼

你要看你安装的WINCC 版本,有4个版本,如图,

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:606帖 | 6733回
  • 年度积分:88
  • 历史总积分:181784
  • 注册:2011年4月25日
发表于:2020-11-23 18:37:54
2楼

你估计没有安装WINCC,你就只安装了HMI人机界面

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1192帖 | 6272回
  • 年度积分:134
  • 历史总积分:41448
  • 注册:2010年3月25日
发表于:2020-11-23 18:56:35
3楼

换一个触摸型号进行组态

miy_gongkong

  • 精华:0帖
  • 求助:3帖
  • 帖子:32帖 | 3057回
  • 年度积分:618
  • 历史总积分:12404
  • 注册:2008年9月18日
发表于:2020-11-23 20:57:22
4楼

引用 "请叫我王老湿" 的回复,发表在2楼
        内容: 你估计没有安装WINCC,你就只安装了HMI人机界面

正解

Smile-lyc

  • [版主]
  • 精华:179帖
  • 求助:45帖
  • 帖子:4023帖 | 19855回
  • 年度积分:380
  • 历史总积分:108341
  • 注册:2006年8月04日
发表于:2021-01-08 13:40:07
5楼

感谢求助者和答疑者对求助答疑板块的厚爱,赠人玫瑰,手留余香。

对于求助者要求:

1、请在一个月内自行结贴,把悬赏积分(如果设置积分悬赏求助)发放给答疑者;

2、如果在求助答疑过程中,自己已经有效解决问题,建议大家把解决问题方法在自己求助帖分享,有效分享可以获得50积分奖励。



冬日骄阳

  • 精华:0帖
  • 求助:1帖
  • 帖子:12帖 | 19回
  • 年度积分:0
  • 历史总积分:119
  • 注册:2018年5月07日
发表于:2021-02-24 10:49:01
6楼

"请叫我王老湿" 的回复,发表在2楼
        对内容: 【你估计没有安装WINCC,你就只安装了HMI人机界面】进行回复:

        -----------------------------------------------------------------


谢谢,是的没有安装上wincc,卸载后重新安装后正常了

冬日骄阳

  • 精华:0帖
  • 求助:1帖
  • 帖子:12帖 | 20回
  • 年度积分:0
  • 历史总积分:119
  • 注册:2018年5月07日
发表于:2021-02-24 10:52:28
7楼

    所有博图组件卸载后重新安装后正常了,主要就是安装博图时没注意忘了安装wincc了,其实不用卸载博图直接安装wincc就可以解决这个问题的。非常感谢大家给与的帮助,谢谢



相关主题

官方公众号

智造工程师