新建的项目为什么“”插入符号为空“” 点击:178 | 回复:8



Jasonzeng

    
  • 精华:0帖
  • 求助:5帖
  • 帖子:7帖 | 14回
  • 年度积分:473
  • 历史总积分:523
  • 注册:2017年12月06日
发表于:2020-04-29 20:21:33
楼主
求助帖30分-未结帖

各位大神为什么我新建的项目里插入符号,里面是空的,什么都没有?是我没设置好吗?Eplan 8 2.7 版本 Win7 X64

image.png

1分不嫌少!



yinguiyao

  • [版主]
  • 精华:3帖
  • 求助:0帖
  • 帖子:7帖 | 185回
  • 年度积分:87
  • 历史总积分:26664
  • 注册:2010年12月23日
发表于:2020-04-30 07:58:07
1楼

多线国标里没有东西,选错了

image.png

郭远林

  • [版主]
  • 精华:3帖
  • 求助:5帖
  • 帖子:97帖 | 1646回
  • 年度积分:2359
  • 历史总积分:28756
  • 注册:2011年10月21日
发表于:2020-04-30 08:23:58
2楼

未激活。。。。image.png

Jasonzeng

  • 精华:0帖
  • 求助:5帖
  • 帖子:7帖 | 14回
  • 年度积分:473
  • 历史总积分:523
  • 注册:2017年12月06日
发表于:2020-04-30 08:40:58
3楼

image.png筛选器里面全选了还是空的?

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:604帖 | 6521回
  • 年度积分:217
  • 历史总积分:157413
  • 注册:2011年4月25日
发表于:2020-04-30 08:50:52
4楼

我第一次安装也是出现这样情况,我都是重装软件解决的,或许有别的办法

雪夜守护者

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 40回
  • 年度积分:308
  • 历史总积分:308
  • 注册:2020年4月14日
发表于:2020-04-30 15:06:10
5楼

看一下C:\Users\Public\EPLAN\Data\符号\**你填的公司名字**目录下面有没有东西,如果没有的话找一个能正常使用的EPLAN把它的同目录下的文件拷过来再试试.

yinguiyao

  • [版主]
  • 精华:3帖
  • 求助:0帖
  • 帖子:7帖 | 185回
  • 年度积分:87
  • 历史总积分:26664
  • 注册:2010年12月23日
发表于:2020-04-30 15:21:26
6楼

http://bbs.gongkong.com/D/202003/823110_1.shtml   下载一个同样版本的  重新安装下

image.png

Jasonzeng

  • 精华:0帖
  • 求助:5帖
  • 帖子:7帖 | 14回
  • 年度积分:473
  • 历史总积分:523
  • 注册:2017年12月06日
发表于:2020-05-04 09:25:14
7楼

各位大神,发现新建项目时,如果选择基本项目ZW9文件类型,插入符号是有符号的,但如果选择项目模板*ept/epb文件类型,插入符号时文件里是空的,我也不知道为什么?image.png

Smile-lyc

  • [版主]
  • 精华:179帖
  • 求助:40帖
  • 帖子:3958帖 | 19381回
  • 年度积分:1438
  • 历史总积分:103650
  • 注册:2006年8月04日
发表于:2020-05-29 12:09:02
8楼

感谢诸位答疑求助。温馨提醒:求助者请在一个月内及时把悬赏积分结贴发放。如果自己已经解决问题,还请到帖子跟帖分享为好。


相关主题

官方公众号

智造工程师