1200无法通讯 点击:671 | 回复:8



哎呀呀

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 0回
  • 年度积分:1
  • 历史总积分:30
  • 注册:2022年10月18日
发表于:2022-10-18 23:11:35
楼主

各位大神,我用笔记本连接了一个1200PLC,第一次通信正常,电脑ip:192.168.0.10,PLC:192.168.0.1,无法通信,显示未在加载的通讯驱动程序中执行功能,请问要怎么解决?

image.png



楼主最近还看过



文小子

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 116回
  • 年度积分:0
  • 历史总积分:3610
  • 注册:2010年10月18日
发表于:2022-10-19 10:52:30
1楼

没遇到过,重启电脑以及PLC试试吧。

也有可能是你的转接口的问题。

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:622帖 | 8548回
  • 年度积分:24
  • 历史总积分:335295
  • 注册:2011年4月25日
发表于:2022-10-19 13:11:07
2楼

用电脑PING一下,看看能不能ping到PLC

黑猫学长

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 3回
  • 年度积分:0
  • 历史总积分:23
  • 注册:2022年10月20日
发表于:2022-10-20 21:26:38
3楼

学习学习

马先生1234

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 4回
  • 年度积分:0
  • 历史总积分:53
  • 注册:2022年11月24日
发表于:2022-11-25 20:59:45
4楼

网卡问题吧

16938387

  • 精华:0帖
  • 求助:1帖
  • 帖子:2帖 | 133回
  • 年度积分:161
  • 历史总积分:264
  • 注册:2014年6月11日
发表于:2022-11-25 22:22:53
5楼

既然第一次能连接,基本排除端口.ip设置,会不会是pc或者plc的IP和别的设备冲突了

秋夜无风心

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 10回
  • 年度积分:0
  • 历史总积分:30
  • 注册:2022年12月04日
发表于:2022-12-08 08:51:51
6楼

你的网卡是不是接到路由器了额,或者接到交换机以后再接到了路由器上,而你的路由器地址恰好是192.168.0.1.

然后你的电脑就觉得192.168.0.1只是你路由器的地址,虽然能PING通,但是你电脑PING的是路由器,在博图也可能搜到PLC,但是无法访问。

以上就是我曾经遇到过的问题。

我的解决办法就不要让网卡把192.168.0.1当默认网关。然后你试试能不能连上PLC,如果能连上那就把PLC的地址修改成别的地址,然后你就想干啥就干啥吧。

不要觉得你曾经正常通讯过,就不会是IP地址冲突。我之前也能连上PLC,我还把地址改了,但是后来我编程的时候忘记设置IP地址,又把默认的IP地址192.168.0.1下载到PLC了,然后就是各种连不上,咋弄都不好使了,我还以为PLC坏了,发回卖家那边试了好几天也没问题。我拿回来以后特意用了一个单独的网卡把IP地址给改了。

GYC-2022

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 37回
  • 年度积分:6
  • 历史总积分:38
  • 注册:2022年12月27日
发表于:2023-01-09 10:48:01
7楼

连接里面都没有扫描到CPU呢,在  在线访问  列表里 找到你这个网卡  看下面有没有CPU  没有的话就是电脑和CPU没建立连接

波疲

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 429回
  • 年度积分:18
  • 历史总积分:189
  • 注册:2017年8月26日
发表于:2023-01-15 09:46:38
8楼

学习学习


热门招聘
相关主题

官方公众号

智造工程师