如何解决ABB机器人使用ATI换枪盘水气模块漏水问题 点击:3417 | 回复:6



love robot

    
  • 精华:0帖
  • 求助:5帖
  • 帖子:5帖 | 11回
  • 年度积分:0
  • 历史总积分:85
  • 注册:2011年9月28日
发表于:2012-04-22 09:21:50
楼主
ABB 焊接机器人使用ATI品牌的换枪盘,但是现在ATI换枪盘的水气模块漏水很严重,造成信号控制模块短接烧毁,甚至存在信号控制模块内部进水,造成信号控制模块工具ID接头8421码短接,现在有没有好点的解决办法?



东山脚下

  • 精华:0帖
  • 求助:25帖
  • 帖子:58帖 | 1235回
  • 年度积分:100
  • 历史总积分:4201
  • 注册:2012年4月06日
发表于:2012-04-22 10:09:18
1楼

既然知道问题的根源是漏水造成的饿,我觉得从解决漏水问题入手最好》

比如,换一个水气模块,

或者是在信号控制模块上加一个防水装置

love robot

  • 精华:0帖
  • 求助:5帖
  • 帖子:5帖 | 11回
  • 年度积分:0
  • 历史总积分:85
  • 注册:2011年9月28日
发表于:2012-04-22 12:20:16
2楼

回复内容:
对:东山脚下关于既然知道问题的根源是漏水造成的饿,我觉得从解决漏水问题入手最好》比如,换一个水气模块,或者是在信号控制模块上加一个防水装置内容的回复:

有没有好的改善,因为可能并不是水气模块本身漏水造成的,可能就是换枪盘机器人侧与工具侧耦合或分离时,出现的残留水。还有不知道您说的加防水装置如何加?

shxushiyu

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:5
  • 注册:2012年12月09日
发表于:2012-12-09 09:30:24
3楼

关于换枪盘的漏水问题,这个问题总体上还是比较难的。但是也不是没有解决的办法,比如楼主说的问题,如果不是换枪盘本身漏水,那是什么原因有水,是机器人使用的环境有水吗,这是先要搞清楚的。我这边可以解决漏水的问题。请发我邮箱xushiyu2@126.com

VincentTian

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:1
  • 注册:2014年8月26日
发表于:2014-08-26 10:56:55
4楼

既然是水气模块漏水,为什么不用史陶比尔的呢:电接头是MC,水接头是他们自己品牌的,超牛逼。虽然贵,但是品质没得说。我们公司是问田工买的,他人很好,你可以打他电话13826430609.

晨露未晞

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 51回
  • 年度积分:0
  • 历史总积分:58
  • 注册:2013年5月12日
发表于:2014-08-26 22:53:04
5楼

如果是换枪造成的,是正常水量的漏水的话,为什么不把电模块放离水汽远点,要是不是正常水量漏水,那直接找ATI就好。

晨露未晞

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 51回
  • 年度积分:0
  • 历史总积分:58
  • 注册:2013年5月12日
发表于:2014-08-26 22:54:14
6楼

我用的ATI一直都还好啊


相关主题

官方公众号

智造工程师