如何判断步进电机的好坏? 点击:0 | 回复:12



邓红

    
  • 精华:7帖
  • 求助:11帖
  • 帖子:95帖 | 156回
  • 年度积分:1
  • 历史总积分:643
  • 注册:2007年10月20日
发表于:2008-04-05 16:26:15
楼主
如何判断步进电机的好坏?我们有一个步进电机,带动丝杆运动,但按锁定时,步进电机能锁住丝杆,可运行是就是不动,这是电机坏了吗?



波恩

  • 精华:11帖
  • 求助:1帖
  • 帖子:238帖 | 11029回
  • 年度积分:0
  • 历史总积分:36220
  • 注册:2003年6月12日
发表于:2008-04-05 22:54:36
1楼

能锁轴就说明电机可以出力,建议先确认驱动器是否正常。

甲丁

  • 精华:0帖
  • 求助:0帖
  • 帖子:36帖 | 136回
  • 年度积分:0
  • 历史总积分:382
  • 注册:2006年12月12日
发表于:2008-04-06 20:56:09
2楼
步进电机不动有很多种原因,你说得太简单了,建议你仔细检查一下

沧海一黍

  • 精华:1帖
  • 求助:0帖
  • 帖子:16帖 | 856回
  • 年度积分:2
  • 历史总积分:1192
  • 注册:2006年6月09日
发表于:2008-04-07 11:05:05
3楼
步进电机,带动丝杆运动-----连接轴的是弹性连轴器吧?松开连轴器,让步进电机不带负载看看;

维科

  • 精华:1帖
  • 求助:1帖
  • 帖子:19帖 | 81回
  • 年度积分:0
  • 历史总积分:291
  • 注册:2004年10月28日
发表于:2008-04-15 22:24:50
4楼
支持2楼的观点!!可以试试替换法判断是电机还是驱动器的故障!

wxzbj

  • 精华:0帖
  • 求助:1帖
  • 帖子:11帖 | 362回
  • 年度积分:0
  • 历史总积分:549
  • 注册:2007年12月04日
发表于:2008-04-15 22:56:24
5楼
支持楼上观点,断开联轴器看看

xuyq71

  • 精华:0帖
  • 求助:0帖
  • 帖子:5帖 | 1138回
  • 年度积分:0
  • 历史总积分:1520
  • 注册:2006年9月27日
发表于:2008-04-15 23:45:51
6楼
支持楼上观点,断开联轴器看看

刘岩利

  • [版主]
  • 精华:2帖
  • 求助:0帖
  • 帖子:20帖 | 8089回
  • 年度积分:1699
  • 历史总积分:27132
  • 注册:2005年3月09日
发表于:2008-04-22 06:34:47
7楼
确认一下,控制信号是否没有问题,电机是不是缺相了.

szbobo

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 148回
  • 年度积分:0
  • 历史总积分:296
  • 注册:2004年4月19日
发表于:2008-04-23 21:25:02
8楼

缺相应该会报警吧?

能够锁住只能够说明,该功能的IO接线及设置正确

不能运行的原因有很多:

1,控制信号的发送端和接受端接线是否正确

2,控制信号的发送端和接受端类型是否一致

3,驱动器侧IO的参数,运行参数设置是否正确

4,控制信号是否发出

5,驱动器侧是否收到

见笑了!

 

巴斯腾

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 29回
  • 年度积分:0
  • 历史总积分:87
  • 注册:2006年9月01日
发表于:2008-04-23 21:40:04
9楼
步进电机可以用表量出好坏.建议你先查驱动电路.有锁定电压不能说明什么。估计应该是缺项。你的电机是几项几拍?

刘岩利

  • [版主]
  • 精华:2帖
  • 求助:0帖
  • 帖子:20帖 | 8089回
  • 年度积分:1699
  • 历史总积分:27132
  • 注册:2005年3月09日
发表于:2008-04-24 21:22:40
10楼

"缺相应该会报警吧?"

不是在谈论伺服吧 


失落的星辰

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 2回
  • 年度积分:0
  • 历史总积分:2
  • 注册:2004年4月02日
发表于:2008-04-27 10:43:12
11楼
步进电机有的就没有报警吧

邓红

  • 精华:7帖
  • 求助:11帖
  • 帖子:95帖 | 156回
  • 年度积分:1
  • 历史总积分:643
  • 注册:2007年10月20日
发表于:2008-05-18 20:12:19
12楼

谢谢各位了,是驱动端的一项的故障(一个稳压二极管坏了)


相关主题

官方公众号

智造工程师