求助:Eplan自动连接线有部分虚线 点击:5729 | 回复:9



buddy_yang

    
  • 精华:0帖
  • 求助:7帖
  • 帖子:10帖 | 54回
  • 年度积分:1
  • 历史总积分:74
  • 注册:2012年3月28日
发表于:2014-08-10 09:31:46
楼主

如下图,前天还好的,昨天又画了2页,发现原来的部分连接线竟然变成虚线了。看过“层管理”-->“符号图形”-->“连接符号”-->“Eplan311...”的自动连接线型是实线的。求帮助解决。





阿水--王者之师

  • 精华:44帖
  • 求助:508帖
  • 帖子:3327帖 | 22104回
  • 年度积分:2171
  • 历史总积分:92644
  • 注册:2007年3月22日
发表于:2014-08-10 21:16:49
1楼

 是不是显示问题还是什么呀 ?  

jajjsj

  • 精华:0帖
  • 求助:1帖
  • 帖子:10帖 | 99回
  • 年度积分:164
  • 历史总积分:915
  • 注册:2012年3月10日
发表于:2014-08-11 09:12:42
2楼

连接定义点属性修改就ok了

领域

  • 精华:8帖
  • 求助:81帖
  • 帖子:482帖 | 3925回
  • 年度积分:11014
  • 历史总积分:129545
  • 注册:2008年2月29日
发表于:2014-08-11 09:14:20
3楼

电位的属性——修改连接线性为默认,或者直线。

buddy_yang

  • 精华:0帖
  • 求助:7帖
  • 帖子:10帖 | 54回
  • 年度积分:1
  • 历史总积分:74
  • 注册:2012年3月28日
发表于:2014-08-21 16:18:56
4楼

我恢复到之前没问题的版本,重新画过

buddy_yang

  • 精华:0帖
  • 求助:7帖
  • 帖子:10帖 | 54回
  • 年度积分:1
  • 历史总积分:74
  • 注册:2012年3月28日
发表于:2014-08-21 16:21:18
5楼

回复内容:

对: 领域 电位的属性——修改连接线性为默认,或者直线。 内容的回复!


为什么电位属性里面把连接线型改了之后,不只这一个电位定义点,整个项目都全部变虚线了?

如果只想改一个电位定义点线型为虚线,怎么做?比如只把PE线改为虚线

领域

  • 精华:8帖
  • 求助:81帖
  • 帖子:482帖 | 3925回
  • 年度积分:11014
  • 历史总积分:129545
  • 注册:2008年2月29日
发表于:2014-08-21 16:40:18
6楼

引用 buddy_yang 的回复内容: 回复内容:对: 领域  电位的属性——修改连接线性为默...


点击PE电位,更改属性即可

爱学习的萝卜

  • 精华:0帖
  • 求助:0帖
  • 帖子:4帖 | 48回
  • 年度积分:38
  • 历史总积分:238
  • 注册:2019年3月04日
发表于:2019-04-19 11:28:38
7楼

这个好像  不太对哦 没找到


工控龅牙兔

  • 精华:0帖
  • 求助:1帖
  • 帖子:3帖 | 163回
  • 年度积分:0
  • 历史总积分:57
  • 注册:2014年8月27日
发表于:2019-05-16 09:01:29
8楼

这是个好东西得收收这是个好东西得收收

mzdgwq

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 14回
  • 年度积分:98
  • 历史总积分:102
  • 注册:2006年2月05日
发表于:2020-03-18 17:12:08
9楼

这是个好东西得收收这是个好东西得收收


相关主题

官方公众号

智造工程师