西门子SMART200RUN绿灯与STOP黄灯交替闪烁,ERROR指示灯常红 点击:7073 | 回复:16



无衣

    
  • 精华:0帖
  • 求助:7帖
  • 帖子:15帖 | 175回
  • 年度积分:154
  • 历史总积分:1942
  • 注册:2018年5月28日
发表于:2019-03-07 12:48:46
楼主
求助帖30分-未结帖

西门子SMART200 RUN绿灯与STOP黄灯交替闪烁,ERROR指示灯常红

还通信不上。




其布ZH

  • 精华:1帖
  • 求助:2帖
  • 帖子:19帖 | 163回
  • 年度积分:691
  • 历史总积分:3126
  • 注册:2013年5月21日
发表于:2019-03-07 13:24:31
1楼

是不是固件升级了? 

无衣

  • 精华:0帖
  • 求助:7帖
  • 帖子:15帖 | 175回
  • 年度积分:154
  • 历史总积分:1942
  • 注册:2018年5月28日
发表于:2019-03-07 13:38:54
2楼

回复内容:

对:其布ZH 是不是固件升级了?      内容的回复:

不清楚,放在那里好几个月,今天想拿出来试个东西

一颗小小草

  • 精华:8帖
  • 求助:22帖
  • 帖子:180帖 | 4724回
  • 年度积分:847
  • 历史总积分:28019
  • 注册:2005年6月28日
发表于:2019-03-07 13:49:35
3楼

用SD卡更新一下PLC固件,看能不能解决问题。

无衣

  • 精华:0帖
  • 求助:7帖
  • 帖子:15帖 | 175回
  • 年度积分:154
  • 历史总积分:1942
  • 注册:2018年5月28日
发表于:2019-03-07 14:01:01
4楼


回复内容:

对: 一颗小小草 用SD卡更新一下PLC固件,看能不能解决问题。 内容的回复!

-------------------------

那个怎么更新啊?

杨任翔

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 16回
  • 年度积分:0
  • 历史总积分:220
  • 注册:2018年7月13日
发表于:2019-03-07 18:41:01
5楼

重新开一下电试一下,检查线路有没有接错,再换张卡试看一下了

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:603帖 | 6481回
  • 年度积分:856
  • 历史总积分:153652
  • 注册:2011年4月25日
发表于:2019-03-07 21:47:08
6楼

查看一下你设备硬件组态,是不是程序里面组态了扩展或通信模块,而硬件中只有本体,所以导致报错,或者将模块初始化一下,再下载程序

无衣

  • 精华:0帖
  • 求助:7帖
  • 帖子:15帖 | 175回
  • 年度积分:154
  • 历史总积分:1942
  • 注册:2018年5月28日
发表于:2019-03-07 22:49:07
7楼

回复内容:

对:请叫我王老湿 查看一下你设备硬件组态,是不是程序里面组态了扩展或通信模块,而硬件中只有本体,所以导致报错,或者将模块初始化一下,再下载程序     内容的回复:

通信不上啊,用网线的

siemens400

  • 精华:0帖
  • 求助:11帖
  • 帖子:19帖 | 158回
  • 年度积分:0
  • 历史总积分:168
  • 注册:2010年8月09日
发表于:2019-03-08 08:55:36
8楼

咨询西门子技术热线。

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1191帖 | 6212回
  • 年度积分:3661
  • 历史总积分:39075
  • 注册:2010年3月25日
发表于:2019-03-09 08:31:29
9楼

cpu有三个灯,RUN(绿色,运行),STOP(黄色,停止),ERROR(红色,错误)

每个扩展模块都有 DIAG指示灯,下面是指示灯状态对应说明:

绿色长亮,系统块组态正确,供电正常 

绿色闪烁,没有在STEP 7-Micro/WIN SMART软件的系统块中组态该扩展模块

红色常亮,硬件故障,CPU识别不了该模块 

红色闪烁,模块没有接24V电源

plc本身模块故障,返厂维修

王文静1

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:1
  • 注册:2012年6月19日
发表于:2019-03-09 17:16:31
10楼

这个现在弄好了吗,我也有两个有相同的故障


请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:603帖 | 6481回
  • 年度积分:856
  • 历史总积分:153652
  • 注册:2011年4月25日
发表于:2019-03-18 08:37:21
11楼

还有一个可能,软件版本不匹配

Smile-lyc

  • [版主]
  • 精华:179帖
  • 求助:39帖
  • 帖子:3946帖 | 19333回
  • 年度积分:786
  • 历史总积分:102998
  • 注册:2006年8月04日
发表于:2019-04-11 09:07:05
12楼

感谢诸位大师积极答疑,同时也希望求助楼主在得到满意答案以后或自己已经找到问题解决方案以后,跟自己帖子分享经验,如果是积分悬赏求助,请及时结贴发放积分奖励。

zry113

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 3回
  • 年度积分:0
  • 历史总积分:36
  • 注册:2006年5月31日
发表于:2019-05-14 22:31:02
13楼

我也遇到这样情况ERROR常亮,RUN-STOP交替闪烁,我用酒精(无水乙醇)冲洗了继电器板和CPU板。吹干晾干后,再上电就正常了。可能是电路板积灰多了。

James HUANG

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 34回
  • 年度积分:504
  • 历史总积分:546
  • 注册:2004年7月02日
发表于:2019-05-20 10:56:29
14楼


回复内容:

对: zry113 我也遇到这样情况ERROR常亮,RUN-STOP交替闪... 内容的回复!

-------------------------

谢谢分享。


相关主题

官方公众号

智造工程师