首页 上一页 1 2 下一页 尾页

开关电源的滤波电容老烧,怎么回事啊? 点击:0 | 回复:22



hlxab

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 21回
  • 年度积分:0
  • 历史总积分:56
  • 注册:2006年9月29日
发表于:2010-07-21 23:15:20
楼主
在变频器论坛和印刷设备论坛都发表了求助,但是问题还是没有解决,突然想到这里,希望能得到专家门的指点
05的双色胶印机,原配的三菱变频器坏了,换了台新变频器(国产),但不知道什么原因,每次设备合压(也就是说,当空载的时间一切正常,但正式准备生产的时间压力增大,负载增大,)的时候,设备里有一个提供24V电压的开关电源的电容就炸了,经反复盘查,这个开关电源就接了5跟线2根220V的进线,一根 +24V , 一根 —24V,还有就是接了根地线,开关电源应该是给设备控制回路提供24V电源的,其中负极作为变频器继电器输出常闭点的公共端,和另一根线组成故障输出,同时负极作为集电极开路输出的公共端,这个可能是用来检测变频器频率的。

现在有两个问题:

1 是变频器引起的开关电源炸掉?!个人判断不是,因为我个人觉得变频器的各个控制端子都是无源的,而且这两组继电器无非就是闭合开启两种状态不可能导致电压升高或电流增大吧?想在这求证一下,听听专家门的意见!

2 是其他部分短路导致开关电源炸掉?! 因为在合压的时间油泵,风机,等等相关联的设备开始运行?会不会是这部分引起的?但这部分比较复杂,线路太多不好排查。不知道大家有什么建议?
这个似乎烧的有点严重有一个电容爆掉了
这是另一个,同样的问题,应该是滤波电容冲了。
这是原配的,一样,电容冲了,冒了好多烟。
一共烧坏了3个开关电源,都是同样问题。



hlxab

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 21回
  • 年度积分:0
  • 历史总积分:56
  • 注册:2006年9月29日
发表于:2010-07-22 08:51:13
1楼
很感动,很晚发的帖子,没想到这么快被版主置顶了,感谢版主认真负责的态度!!值得赞一下电源电器论坛!

刘志斌

  • 精华:9帖
  • 求助:0帖
  • 帖子:1866帖 | 35829回
  • 年度积分:0
  • 历史总积分:75602
  • 注册:2006年7月30日
发表于:2010-07-22 11:28:37
2楼

1、明显是过压损坏地;

2、可能是电容耐压过低;

3、可能是电路过压不稳定;

 

hlxab

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 21回
  • 年度积分:0
  • 历史总积分:56
  • 注册:2006年9月29日
发表于:2010-07-22 11:50:12
3楼
回复内容:
对:刘志斌 关于

1、明显是过压损坏地;

2、可能是电容耐压过低;

3、可能是电路过压不稳定;

 

内容的回复:


谢谢你的指点,但是有个问题是,开关电源的电源来自隔离变压器,隔离变压器同时提供24v110v供其他设备使用,其他正常。电源有个2A的保险,一切正常(如果是电压高导致的话,不知换成0.5的会不会有效果?到底是保险爆的快,还是电容先爆?)。前边没合压之前 带设备运转一切正常,转速高低急停 都没什么问题,就是合压后,电容就爆,合压的意思就是,开始滚筒之间是分离的,所以变频器只是带着主滚筒运转,合压后所有滚筒接近,都在主滚筒的带动下运转,同时水,墨等设备开始工作。现在郁闷的是,原来是合压时爆电容,查了几天线后也没查出什么也没动什么,现在成了离压时爆电容了。

刘志斌

  • 精华:9帖
  • 求助:0帖
  • 帖子:1866帖 | 35829回
  • 年度积分:0
  • 历史总积分:75602
  • 注册:2006年7月30日
发表于:2010-07-22 11:52:35
4楼

4、一般是电压不稳过压造成的;

5、电压不稳大多数情况是反馈电路元件参数不稳所致。

刘志斌

  • 精华:9帖
  • 求助:0帖
  • 帖子:1866帖 | 35829回
  • 年度积分:0
  • 历史总积分:75602
  • 注册:2006年7月30日
发表于:2010-07-22 11:56:30
5楼
6、你可以仔细检查开关管的基极输入电路的元件,有一个耦合电容换换,看怎么样?!

宁波

  • 精华:0帖
  • 求助:0帖
  • 帖子:46帖 | 688回
  • 年度积分:0
  • 历史总积分:2379
  • 注册:2006年1月04日
发表于:2010-07-22 14:00:41
6楼

这个开关电源就接了5跟线2根220V的进线,一根 +24V , 一根 —24V,还有就是接了根地线,开关电源应该是给设备控制回路提供24V电源的,其中负极作为变频器继电器输出常闭点的公共端,和另一根线组成故障输出,同时负极作为集电极开路输出的公共端,这个可能是用来检测变频器频率的。
看的不是很明白,负极作为集电极开路输出的公共端,这个可能是用来检测变频器频率的。 那集电极接哪里呢

宁波

  • 精华:0帖
  • 求助:0帖
  • 帖子:46帖 | 688回
  • 年度积分:0
  • 历史总积分:2379
  • 注册:2006年1月04日
发表于:2010-07-22 14:03:02
7楼

因为我个人觉得变频器的各个控制端子都是无源的?????

这个错了,控制端子也是24V的,

宁波

  • 精华:0帖
  • 求助:0帖
  • 帖子:46帖 | 688回
  • 年度积分:0
  • 历史总积分:2379
  • 注册:2006年1月04日
发表于:2010-07-22 14:05:37
8楼
在24V间并个102的电容试试

hlxab

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 21回
  • 年度积分:0
  • 历史总积分:56
  • 注册:2006年9月29日
发表于:2010-07-22 21:51:41
9楼
回复内容:
对:宁波 关于

因为我个人觉得变频器的各个控制端子都是无源的?????

这个错了,控制端子也是24V的,集电极开路输出的是0——10V

内容的回复:


集电极开路应该是相当于一个继电器吧?它的电源是外部提供的,外部提供多少就是多少。

hlxab

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 21回
  • 年度积分:0
  • 历史总积分:56
  • 注册:2006年9月29日
发表于:2010-07-22 22:08:11
10楼
回复内容:
对:宁波 关于

这个开关电源就接了5跟线2根220V的进线,一根 +24V , 一根 —24V,还有就是接了根地线,开关电源应该是给设备控制回路提供24V电源的,其中负极作为变频器继电器输出常闭点的公共端,和另一根线组成故障输出,同时负极作为集电极开路输出的公共端,这个可能是用来检测变频器频率的。
看的不是很明白,负极作为集电极开路输出的公共端,这个可能是用来检测变频器频率的。 那集电极接哪里呢

内容的回复:


因为印刷设备的控制电路是24V的,所以24V的正极和负极串了一系列控制部件,到变频器的有两路,一个是进入继电器的常闭点,做为故障输出,变频器有故障时输出一个信号,设备运转停止。另一路进集电极开路,检测变频器频率,当在设定频率以上为通路,设定频率以下为不通。

宁波

  • 精华:0帖
  • 求助:0帖
  • 帖子:46帖 | 688回
  • 年度积分:0
  • 历史总积分:2379
  • 注册:2006年1月04日
发表于:2010-07-23 07:56:08
11楼
回复内容:
对:hlxab 关于回复内容:
对:宁波 关于

因为我个人觉得变频器的各个控制端子都是无源的?????

这个错了,控制端子也是24V的,集电极开路输出的是0——10V

 

哦,记错了,集电极开路是相当于一个继电器。但电流不能超过200MA,

内容的回复:


集电极开路应该是相当于一个继电器吧?它的电源是外部提供的,外部提供多少就是多少。
内容的回复:

yangguanglaonian

  • 精华:2帖
  • 求助:0帖
  • 帖子:10帖 | 215回
  • 年度积分:0
  • 历史总积分:411
  • 注册:2008年10月26日
发表于:2010-07-23 21:44:55
12楼

我个人分析是这样的,变频器的谐波导致开关电源爆电容

如图所示电容爆一般就是发热造成的损坏

单身汉

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 29回
  • 年度积分:0
  • 历史总积分:115
  • 注册:2007年8月24日
发表于:2010-07-24 12:12:39
13楼

我个人认为是:1、外部电压倒灌,导致后级电路耐压元器件损坏,前级保险管不会爆;

                           2、电路窜入交流成分,电容几秒钟就会爆,(谐波或交流市电)

  你最好是拿个万用表测测就知道了

保罗

  • 精华:0帖
  • 求助:1帖
  • 帖子:101帖 | 233回
  • 年度积分:2
  • 历史总积分:664
  • 注册:2009年11月04日
发表于:2010-07-24 14:40:11
14楼
我也曾遇到过这种问题,24VDC电源,输入220AC,输出24VDC。输出什么都不接,一上电,一个扁扁的电容就啪的一下,轻烟一冒,这样搞了三四个,都是新的。问维修那个老师付,他也不知什么原因。就叫我们,以后用那种电源之前就用钳子把老烧那个电容拔掉。曾用表测过那输入220AC电压。波动很大,有时240多至250V,有时210V。至今不明原因。

保罗

  • 精华:0帖
  • 求助:1帖
  • 帖子:101帖 | 233回
  • 年度积分:2
  • 历史总积分:664
  • 注册:2009年11月04日
发表于:2010-07-24 14:48:31
15楼
补充一下,那个电源公司卖的大概是700多元人民币。有可能就像刘志斌老师说的,过压造成的。那为什么少个电容还能用?

刘志斌

  • 精华:9帖
  • 求助:0帖
  • 帖子:1866帖 | 35829回
  • 年度积分:0
  • 历史总积分:75602
  • 注册:2006年7月30日
发表于:2010-07-24 15:01:00
16楼

引用保罗 的回复内容:……那为什么少个电容还能用?


1、整流、滤波;

2、少个电容,就只有整流,没了滤波。

 

保罗

  • 精华:0帖
  • 求助:1帖
  • 帖子:101帖 | 233回
  • 年度积分:2
  • 历史总积分:664
  • 注册:2009年11月04日
发表于:2010-07-24 15:44:41
17楼
谢谢刘老师!受教了。

QIUTIANSUIYUE

  • 精华:0帖
  • 求助:0帖
  • 帖子:3帖 | 5回
  • 年度积分:0
  • 历史总积分:13
  • 注册:2010年8月11日
发表于:2010-08-12 18:11:57
18楼

引起的原因太多了  谐波也是很大的一方面

 

whj_521637

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 5回
  • 年度积分:0
  • 历史总积分:5
  • 注册:2009年7月18日
发表于:2010-08-12 21:53:25
19楼
用两个电源试试!正负分开供电!

宁波

  • 精华:0帖
  • 求助:0帖
  • 帖子:46帖 | 688回
  • 年度积分:0
  • 历史总积分:2379
  • 注册:2006年1月04日
发表于:2010-08-13 21:44:05
20楼
引用保罗 的回复内容:谢谢刘老师!受教了。



怎么说,没有滤波能正常工作吗,你搞电子也太少了

相关主题

官方公众号

智造工程师
首页 上一页 1 2 下一页 尾页