求助:安川G7变频器报VCF故障 点击:0 | 回复:9



xiaoyong0527

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:12帖 | 134回
  • 年度积分:0
  • 历史总积分:0
  • 注册:1900年1月01日
发表于:2007-07-07 23:27:00
楼主
一台安川G7变频器报VCF故障,有时不报并且可以运行几个小时,有时通电就报VCF故障!说明书上无此代码!无从下手!请各位老师帮忙!尤其是碰到此故障的,求教如何搞好的!在此谢过!!!



富士变频器维修

  • 精华:11帖
  • 求助:0帖
  • 帖子:159帖 | 933回
  • 年度积分:0
  • 历史总积分:1798
  • 注册:2004年9月30日
发表于:2007-07-08 09:48:00
1楼
VCF好像是电源不稳定的意思。如果你的变频器修过的的话,可能是你变频器快速熔断器下面的板子内部有断线的/

林如

  • 精华:0帖
  • 求助:0帖
  • 帖子:3帖 | 7回
  • 年度积分:0
  • 历史总积分:41
  • 注册:2006年1月13日
发表于:2007-07-25 16:06:00
2楼
是输出电流不平衡,换过主板后情况没有改善,我是用plc传电机频率指令给变频器,后来把最高频率从50赫兹改为45赫兹就可以了,就是电机的转速慢了点.

日泰

  • 精华:12帖
  • 求助:0帖
  • 帖子:149帖 | 530回
  • 年度积分:12
  • 历史总积分:1298
  • 注册:2005年11月16日
发表于:2007-08-20 09:58:00
3楼
 安川G7 2.2KW   2台   3.7KW   1台  全新无包装。13355210251

爱学的人ghy

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 99回
  • 年度积分:0
  • 历史总积分:139
  • 注册:2005年10月27日
发表于:2007-09-27 08:42:00
4楼
我修11KW的是直流回路检测的问题,当直流回路串联的两个大电容只要任何一个电压到达420V就出VCF报警和下面你好!!!说的一样
你好!!!:  引用   加为好友   发送留言   2007-7-8 9:48:00  
    VCF好像是电源不稳定的意思。如果你的变频器修过的的话,可能是你变频器快速熔断器下面的板子内部有断线的/ 
 

李旺

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 18回
  • 年度积分:0
  • 历史总积分:36
  • 注册:2007年1月11日
发表于:2009-09-30 13:14:27
5楼

这个问题我今天也碰到了,原来是报BB的,处理好了现在来VFC报警,还正在研究维修当中,

李旺

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 18回
  • 年度积分:0
  • 历史总积分:36
  • 注册:2007年1月11日
发表于:2009-09-30 13:15:33
6楼
如果有哪位维修高手知道怎么解决,请QQ541099119指点或电话13696918163联系,谢谢,是厦门号码

岁月工控

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 82回
  • 年度积分:0
  • 历史总积分:612
  • 注册:2011年11月12日
发表于:2011-11-17 12:40:33
7楼
我也遇到了这个问题,板子上的两根细铜箔烧断了,我装了两个电容,测量560V端子正常,用线将断铜箔连好后再量560V端子还是正常的。细看连线间还有一个二极管,已烧坏,谁有此二极管型号请报一下,谢谢。

选择诚默

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 5回
  • 年度积分:0
  • 历史总积分:26
  • 注册:2012年3月12日
发表于:2012-07-29 08:52:48
8楼
我也遇到VCF,上电就报,屏蔽了,换了模块,带小电机空转行,带大电机空转就不行,高压指示灯闪,测试高压电容两端,一个500多,一个没有了电压!(不启动时两电容电压平衡,小电机启动时平衡),高手指点?

我是农民工

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 17回
  • 年度积分:0
  • 历史总积分:119
  • 注册:2007年6月09日
发表于:2012-08-25 19:15:21
9楼

最近也遇到这样的故障,有两台都是这样的故障,把光耦短接了,用了1个多月真很正常


相关主题

官方公众号

智造工程师