840DSLTOOLBOXV2.7 点击:197 | 回复:8



XIAOKE

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 2回
  • 年度积分:239
  • 历史总积分:239
  • 注册:2021年1月26日
发表于:2021-02-02 14:27:17
楼主
求助帖200分-已结帖

求助一个840D SL TOOL BOX V2.7的软件,在网上下载了很多都不给力。谢谢大家了,有红包哦!!




林春胜

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 40回
  • 年度积分:4
  • 历史总积分:2489
  • 注册:2018年12月16日
发表于:2021-02-02 17:11:39
1楼

4.5版本不可以吗?高版本兼容低版本。加我V一三五六二五零一七一三

林春胜

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 40回
  • 年度积分:4
  • 历史总积分:2489
  • 注册:2018年12月16日
发表于:2021-02-02 17:12:31
2楼

4.5版本不可以吗?高版本兼容低版本。

XIAOKE

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 5回
  • 年度积分:143
  • 历史总积分:143
  • 注册:2021年1月26日
发表于:2021-02-02 18:10:47
3楼

"林春胜" 的回复,发表在1楼
        对内容: 【4.5版本不可以吗?高版本兼容低版本。】进行回复:

        -----------------------------------------------------------------


西门子技术支持说不兼容

XIAOKE

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 5回
  • 年度积分:143
  • 历史总积分:143
  • 注册:2021年1月26日
发表于:2021-02-02 18:12:23
4楼

"林春胜" 的回复,发表在1楼
        对内容: 【4.5版本不可以吗?高版本兼容低版本。】进行回复:

        -----------------------------------------------------------------


我的HMI上面的版本是2.7的,技术支持说我这个是个过度版本,必须得有对应的toolbox2.7

落叶归根87

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 300回
  • 年度积分:30
  • 历史总积分:208
  • 注册:2013年8月05日
发表于:2021-02-04 09:48:19
5楼

直接买吧,估计很少会有

XIAOKE

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 5回
  • 年度积分:144
  • 历史总积分:144
  • 注册:2021年1月26日
发表于:2021-02-06 19:52:28
6楼

"落叶归根87" 的回复,发表在5楼
        对内容: 【直接买吧,估计很少会有】进行回复:

        -----------------------------------------------------------------


我给西门子打电话,西门子销售给我说网上下载一个


相关主题

官方公众号

智造工程师