首页 上一页 1 2 下一页 尾页

昆仑通态与S7-1200连接问题 点击:6711 | 回复:31



gk2017

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 09:58:22
楼主
求助帖30分-已结帖

求助各位大神:网线连接好,设备组态选择1200,触摸屏和PLC IP地址设置同一网段,博途软件里也勾选了PUT/GET通讯访问,试了几次连接不上,是不是驱动版本低啊?版本1.03从官网下的




李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-06 10:35:41
1楼

PLC设置问题,需要设置允许外网访问

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-06 10:39:35
2楼

Screenshot_2019_1206_103837.png

楼主可以参考一下

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 10:51:34
3楼

回复内容:

对: 李东泽 楼主可以参考一下 内容的回复!

-------------------------

设置了

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-06 11:21:24
4楼


引用 gk2017 的回复内容: 回复内容:对: 李东泽  楼主可以参考一下 内容的回复...

-------------------------

联系客服,要最新的通讯协议,另外昆仑通泰的有专门的和西门子1200通讯的协议,直接设置即可

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-06 11:21:46
5楼

通讯不上有什么提示

victor329

  • [版主]
  • 精华:1帖
  • 求助:26帖
  • 帖子:224帖 | 2290回
  • 年度积分:7623
  • 历史总积分:84750
  • 注册:2008年5月16日
发表于:2019-12-06 14:11:00
6楼

直接从昆仑通态软件中加载最新的1200驱动就可以的!

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 16:11:41
7楼

回复内容:

对: victor329 直接从昆仑通态软件中加载最新的1200驱动就可以的! 内容的回复!

-------------------------

最新的驱动从哪里下载?官网上是2011年的驱动,下过一次不行

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 16:13:24
8楼

回复内容:

对: 李东泽 通讯不上有什么提示 内容的回复!

-------------------------

通讯测试没问题,就是程序下载了,用触摸屏控制没反应,设备组态没问题

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:622帖 | 8531回
  • 年度积分:91
  • 历史总积分:332562
  • 注册:2011年4月25日
发表于:2019-12-06 17:41:50
9楼


回复内容:

对: gk2017 回复内容:对: 李东泽  通讯不上有什么提示 内容的回... 内容的回复!

-------------------------

image.png

看看PLC控制器“连接机制”这个参数打钩了,还有如果是触摸屏访问数据库,要把“优化数据块”取消掉

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-06 18:30:59
10楼

Screenshot_2019_1206_182944.png

楼主触摸屏设备属性设置了吗

回复内容:

对: gk2017 回复内容:对: 李东泽  通讯不上有什么提示 内容的回... 内容的回复!

-------------------------


gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 21:00:46
11楼

回复内容:

对: 李东泽 楼主触摸屏设备属性设置了吗回复内容:对: gk2017... 内容的回复!

-------------------------

设置了

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 21:03:05
12楼

回复内容:

对: 请叫我王老湿 回复内容:对: gk2017  回复内容:对: 李东泽... 内容的回复!

-------------------------

这个打勾了,不过“优化数据块”那个勾是灰色的去不掉,我写了个简单的程序,不访问数据块,还是不行

冷飞雪

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 26回
  • 年度积分:0
  • 历史总积分:1270
  • 注册:2017年9月20日
发表于:2019-12-06 21:09:21
13楼


回复内容:

对: gk2017 回复内容:对: 请叫我王老湿  回复内容:对: gk2... 内容的回复!

-------------------------

试试将PLC恢复出厂设置,然后重新编译下载硬件配置,在连接试试

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-06 21:57:56
14楼

回复内容:

对: 冷飞雪 回复内容:对: gk2017  回复内容:对: 请叫我... 内容的回复!

-------------------------

恢复出厂设置也不行

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-07 22:26:38
15楼

Screenshot_2019_1206_182907.png

楼主检查一下你的I/O配置

回复内容:

对: gk2017 回复内容:对: 请叫我王老湿  回复内容:对: gk2... 内容的回复!

-------------------------


gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-08 09:29:06
16楼

回复内容:

对:李东泽 楼主检查一下你的I/O配置回复内容:对: gk2017 回复内容:对: 请叫我王老湿  回复内容:对: gk2... 内容的回复!-------------------------     内容的回复:

我设置的槽号为1,其它设置一样

过客一号

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 2417回
  • 年度积分:0
  • 历史总积分:496
  • 注册:2017年6月09日
发表于:2019-12-08 16:11:31
17楼

学习了,感谢各位分享!

Smile-lyc

  • [管理员]
  • 精华:114帖
  • 求助:50帖
  • 帖子:2793帖 | 22283回
  • 年度积分:311
  • 历史总积分:144042
  • 注册:2006年8月04日
发表于:2019-12-08 17:07:56
18楼

仔细翻阅了一下大家的交流,楼主的操作应该没问题。估计是昆仑通态触摸屏这边没有设置好!下载触摸屏最新驱动试试看。

要不打客服咨询!


李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1209帖 | 6375回
  • 年度积分:216
  • 历史总积分:44409
  • 注册:2010年3月25日
发表于:2019-12-08 21:10:35
19楼


引用 gk2017 的回复内容: 回复内容:对:李东泽 楼主检查一下你的I/O配置回复内...

-------------------------

你为什么要设置为1呢

gk2017

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 24回
  • 年度积分:0
  • 历史总积分:89
  • 注册:2019年12月06日
发表于:2019-12-09 08:40:10
20楼

回复内容:

对: 李东泽 引用 gk2017 的回复内容: 回复内容:对:李东泽... 内容的回复!

-------------------------

槽号就是设备组态时,CPU放的位置啊,博途里显示的槽号就是1啊,我设置2也试过不行


热门招聘
相关主题

官方公众号

智造工程师
    首页 上一页 1 2 下一页 尾页