组态王com3测试正常,切换到运行就不正常。怎么解决? 点击:965 | 回复:9



xiyanghi

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 5回
  • 年度积分:185
  • 历史总积分:279
  • 注册:2008年9月20日
发表于:2018-09-17 16:55:07
楼主
求助帖50分-已结帖

组态王与三菱PLC连机通迅,电脑的设备中显示com3.在组态王里用com3测试正常,能读写PLC。但是点VIEW,切换到运行就不正常,显示???怎么解决?

QQ截图20180917163457.png2.png




李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1191帖 | 6212回
  • 年度积分:3661
  • 历史总积分:39075
  • 注册:2010年3月25日
发表于:2018-09-17 20:08:06
1楼

数据类型不对,查看一下PLC的数据类型

redstarempire

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 37回
  • 年度积分:0
  • 历史总积分:204
  • 注册:2002年10月14日
发表于:2018-09-17 21:49:02
2楼

你不把你的变量怎么连接的截图发出来,怎么回答你啊

关育谋

  • [版主]
  • 精华:3帖
  • 求助:21帖
  • 帖子:337帖 | 4597回
  • 年度积分:81
  • 历史总积分:28758
  • 注册:2004年5月28日
发表于:2018-09-19 18:09:05
3楼

画面上变量连接的截图发出来!大家帮你分析!!!!

xiyanghi

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 5回
  • 年度积分:185
  • 历史总积分:279
  • 注册:2008年9月20日
发表于:2018-09-21 01:26:07
4楼

谢谢楼上的热情,我把分给你们。等不到人帮忙,后面我继续实验搞好了。

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:603帖 | 6481回
  • 年度积分:856
  • 历史总积分:153652
  • 注册:2011年4月25日
发表于:2018-09-26 08:31:26
5楼

会不会数据类型选错了,你最好是把变量截图出来看看啊

哲一

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 165回
  • 年度积分:0
  • 历史总积分:386
  • 注册:2018年8月13日
发表于:2018-10-21 21:14:03
6楼

明显数据类型不对,在数据词典里重新更改一下数据类型


Smile-lyc

  • [版主]
  • 精华:179帖
  • 求助:39帖
  • 帖子:3946帖 | 19333回
  • 年度积分:788
  • 历史总积分:103000
  • 注册:2006年8月04日
发表于:2018-10-27 14:06:58
7楼

温馨提醒:凡是设置积分悬赏的求助帖,请楼主及时结贴发放积分。

同时也希望楼主能把解决问题经验或思路一起分享!


刘逸

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 22回
  • 年度积分:18
  • 历史总积分:113
  • 注册:2010年8月17日
发表于:2018-11-02 11:53:17
8楼

没事顶一个,攒点积分。每积分就是烦。

郑振荣

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 0回
  • 年度积分:30
  • 历史总积分:30
  • 注册:2020年3月22日
发表于:2020-11-21 22:03:54
9楼

没事顶一个,攒点积分。每积分就是烦。


相关主题

官方公众号

智造工程师