首页 上一页 1 2 3 4 5 下一页 尾页

大家注意,这种现象可能是西门子PLC内的MMC卡的镜像损坏 点击:6649 | 回复:99



weiwei329

    
  • 精华:1帖
  • 求助:0帖
  • 帖子:1帖 | 9回
  • 年度积分:0
  • 历史总积分:93
  • 注册:2015年11月16日
发表于:2016-03-21 15:31:03
楼主

这种情况可能是里面的西门子300PLC里头的MMC卡镜像损坏(1)PLC上面的SF|BF|RUN|STOP四个指示灯按1SHZ闪烁
(2)PROFINET网口插入网线时,电脑显示网线断开。
(3)拔下MMC卡后PLC显示正常。插上就和(1)一样的情况。
如果是上面的情况,可能你的MMC镜像文件损坏。你可以通过S7_MMC镜像读写软件。将一个正常的镜像重新写入到MMC卡中。之后再将项目的程序下载到里面就可以了。
压缩包提供S7_MMC恢复软件,还有部分MMC正常镜像。




孤独学人

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 2985回
  • 年度积分:0
  • 历史总积分:64
  • 注册:2004年3月04日
发表于:2016-03-21 20:38:01
1楼

好好学习,感谢楼主!!!

舒心11

  • 精华:8帖
  • 求助:5帖
  • 帖子:180帖 | 547回
  • 年度积分:3
  • 历史总积分:2555
  • 注册:2007年9月30日
发表于:2016-03-22 06:22:53
2楼

从来没有碰到过这种情况 感谢楼主分享 收藏起来 以备后用

正战士

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 4回
  • 年度积分:0
  • 历史总积分:2
  • 注册:2016年3月17日
发表于:2016-03-22 08:44:47
3楼

我还未遇到过这样的问题,谢谢楼主

 

huangmu

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 12回
  • 年度积分:0
  • 历史总积分:2
  • 注册:2013年4月21日
发表于:2016-03-22 10:18:48
4楼

收藏一次 没碰到这个情况

沉浮世界

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 24回
  • 年度积分:1
  • 历史总积分:66
  • 注册:2007年7月30日
发表于:2016-03-22 15:26:52
5楼

先记着,以后碰到了就有思路了。谢谢

光仔111

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 350回
  • 年度积分:0
  • 历史总积分:453
  • 注册:2015年3月04日
发表于:2016-03-22 16:44:39
6楼


引用 孤独学人 的回复内容: 好好学习,感谢楼主!!!


Smile-lyc

  • [版主]
  • 精华:179帖
  • 求助:39帖
  • 帖子:3946帖 | 19333回
  • 年度积分:793
  • 历史总积分:103005
  • 注册:2006年8月04日
发表于:2016-03-22 19:59:47
7楼

先记着,以后碰到了就有思路了。谢谢

好多第一次

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 249回
  • 年度积分:0
  • 历史总积分:15
  • 注册:2013年12月17日
发表于:2016-03-23 09:16:37
8楼


引用 孤独学人 的回复内容: 好好学习,感谢楼主!!!


yjh0706

  • 精华:11帖
  • 求助:17帖
  • 帖子:226帖 | 1333回
  • 年度积分:1256
  • 历史总积分:13750
  • 注册:2010年1月03日
发表于:2016-03-25 21:50:20
9楼

学习了,谢谢楼主分享,经验来之不易

江北小才

  • 精华:0帖
  • 求助:1帖
  • 帖子:2帖 | 387回
  • 年度积分:0
  • 历史总积分:360
  • 注册:2012年12月25日
发表于:2016-03-26 22:37:20
10楼

谢谢了,这个还得要专用读卡器吧...........

研讨会宣传员_3259

  • [版主]
  • 精华:3帖
  • 求助:111帖
  • 帖子:2018帖 | 14333回
  • 年度积分:2710
  • 历史总积分:61312
  • 注册:2020年3月27日
发表于:2016-03-27 21:54:19
11楼

经验呀,很难得,感谢楼主的无私奉献。

平常心心常平

  • 精华:36帖
  • 求助:17帖
  • 帖子:969帖 | 3809回
  • 年度积分:757
  • 历史总积分:24462
  • 注册:2002年3月24日
发表于:2016-03-28 11:35:05
12楼


引用 研讨会宣传员_3259 的回复内容: 经验呀,很难得,感谢楼主的无私奉献。


  • 精华:0帖
  • 求助:1帖
  • 帖子:2帖 | 416回
  • 年度积分:124
  • 历史总积分:286
  • 注册:2007年4月13日
发表于:2016-03-28 23:31:36
13楼

这种情况可能是里面的西门子300PLC里头的MMC卡镜像损坏(1)PLC上面的SF|BF|RUN|STOP四个指示灯按1SHZ闪烁

(2)PROFINET网口插入网线时,电脑显示网线断开。

(3)拔下MMC卡后PLC显示正常。插上就和(1)一样的情况。

如果是上面的情况,可能你的MMC镜像文件损坏。你可以通过S7_MMC镜像读写软件。将一个正常的镜像重新写入到MMC卡中。之后再将项目的程序下载到里面就可以了。

压缩包提供S7_MMC恢复软件,还有部分MMC正常镜像。

张广宇

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 6回
  • 年度积分:0
  • 历史总积分:58
  • 注册:2015年9月29日
发表于:2016-04-08 09:44:39
14楼

高瞻远瞩啊,多谢楼主提前分享

yeliang0607

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 8回
  • 年度积分:0
  • 历史总积分:8
  • 注册:2016年4月08日
发表于:2016-04-08 12:54:56
15楼

以后多多关注,谢谢楼主

乖乖小笨熊

  • 精华:2帖
  • 求助:0帖
  • 帖子:1120帖 | 10471回
  • 年度积分:3819
  • 历史总积分:48709
  • 注册:2006年8月05日
发表于:2016-04-08 16:13:51
16楼

西门子这个大肆行贿的东西,建议大家不要选用

青春是在

  • 精华:0帖
  • 求助:6帖
  • 帖子:10帖 | 54回
  • 年度积分:0
  • 历史总积分:201
  • 注册:2016年2月26日
发表于:2016-04-14 09:12:28
17楼

楼主是画面倒置的问题吗

silky_56

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 1328回
  • 年度积分:0
  • 历史总积分:57
  • 注册:2003年8月15日
发表于:2016-04-15 09:55:52
18楼

谢谢楼主提供,以后碰到了就有思路了。

水边清浅横枝瘦

  • 精华:0帖
  • 求助:4帖
  • 帖子:88帖 | 3411回
  • 年度积分:1
  • 历史总积分:5464
  • 注册:2006年7月11日
发表于:2016-04-15 10:09:55
19楼


引用 正战士 的回复内容: 我还未遇到过这样的问题,谢谢楼主 


追随幸福

  • 精华:0帖
  • 求助:2帖
  • 帖子:8帖 | 75回
  • 年度积分:0
  • 历史总积分:190
  • 注册:2013年3月22日
发表于:2016-04-17 10:17:31
20楼

,嗯 有用,又增加了一次学习的机会


相关主题

官方公众号

智造工程师
首页 上一页 1 2 3 4 5 下一页 尾页