松下触摸屏GT32 显示不了汉字 点击:0 | 回复:18



cade_zk

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:34帖 | 216回
  • 年度积分:0
  • 历史总积分:503
  • 注册:2005年9月16日
发表于:2009-02-11 22:01:25
楼主

用GTWIN 编制画面,在GT环境里设置了中文环境.

发现我无论在画面上输入汉字,或者在一个按钮上输入汉字在软件上能显示

  可程序下载后却显示不了.如图,
 只有英文的可以显示,而汉字不能,
不知何解
还望告知



cade_zk

  • 精华:0帖
  • 求助:0帖
  • 帖子:34帖 | 216回
  • 年度积分:0
  • 历史总积分:503
  • 注册:2005年9月16日
发表于:2009-02-12 11:53:50
1楼

就没有人回答吗?? 大了松下那边,他们的建议是估计字库出现问题,可是还是没发现有效果

da1997

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 8回
  • 年度积分:0
  • 历史总积分:10
  • 注册:2001年9月06日
发表于:2009-02-14 20:47:05
2楼

很可能是通信问题,就是 PLC和HMI没有正常通讯。

sunpeng415

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 11回
  • 年度积分:0
  • 历史总积分:26
  • 注册:2009年2月14日
发表于:2009-02-14 20:52:05
3楼
我也想学习PLC 我有个群26985561 请各位一起来讨论

yangyfeng

  • 精华:4帖
  • 求助:0帖
  • 帖子:39帖 | 764回
  • 年度积分:0
  • 历史总积分:0
  • 注册:1900年1月01日
发表于:2009-02-15 19:15:02
4楼
将输入语言改成Chs(简体中文)后再输入字符即可

luoqiang8478

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 12回
  • 年度积分:25
  • 历史总积分:84
  • 注册:2007年4月25日
发表于:2009-02-16 20:10:34
5楼

PLC和HMI没有正常通讯。

小实验:正常连接GT32 ,然后拔掉通讯线,就会出现上述现象.

张一弓

  • 精华:1帖
  • 求助:0帖
  • 帖子:18帖 | 80回
  • 年度积分:0
  • 历史总积分:183
  • 注册:2006年12月08日
发表于:2009-03-29 11:48:03
6楼

或许是字体颜色的问题!

邢恩宝

  • 精华:0帖
  • 求助:2帖
  • 帖子:64帖 | 110回
  • 年度积分:0
  • 历史总积分:480
  • 注册:2004年4月28日
发表于:2009-04-06 12:24:15
7楼

同意7楼的工友的说法,请楼主检查通讯参数设置和触摸屏的型号设置是否正常!

cade_zk

  • 精华:0帖
  • 求助:0帖
  • 帖子:34帖 | 216回
  • 年度积分:0
  • 历史总积分:503
  • 注册:2005年9月16日
发表于:2009-05-14 07:22:52
8楼

在别人电脑上问题就没出现,参数设置和型号肯定不会错,又不是第一次玩HMI了

TAM

  • 精华:0帖
  • 求助:2帖
  • 帖子:18帖 | 420回
  • 年度积分:1
  • 历史总积分:798
  • 注册:2008年2月21日
发表于:2009-05-18 10:59:28
9楼

不是 肯定是做错了 自己没做好

TAM

  • 精华:0帖
  • 求助:2帖
  • 帖子:18帖 | 420回
  • 年度积分:1
  • 历史总积分:798
  • 注册:2008年2月21日
发表于:2009-05-18 10:59:48
10楼
切换语言理解错误  我的都可以切换

wulingsheng

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 38回
  • 年度积分:0
  • 历史总积分:177
  • 注册:2010年1月04日
发表于:2010-01-05 22:30:33
11楼

PLC跟触摸屏没有通讯上,你看看,应该有个错误代码的


吴铃声 13671889716 QQ:1153620019

哈雷

  • 精华:0帖
  • 求助:0帖
  • 帖子:57帖 | 1111回
  • 年度积分:0
  • 历史总积分:1659
  • 注册:2006年1月23日
发表于:2010-02-24 20:54:25
12楼

很想知道答案!!!!!

 

zhanglu999

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:0
  • 注册:2010年1月22日
发表于:2010-06-20 16:21:18
13楼

各位高手请问这样一个问题,画面传输时(GTWIN-GT)会出现通信错误字样,使传输无法进行

fenny_zhangxin1

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 5回
  • 年度积分:0
  • 历史总积分:50
  • 注册:2010年2月24日
发表于:2010-07-28 13:26:29
14楼

1)

ZZQ123

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 92回
  • 年度积分:0
  • 历史总积分:675
  • 注册:2010年10月14日
发表于:2011-01-10 15:42:52
15楼
回复内容:
对:yangyfeng 关于将输入语言改成Chs(简体中文)后再输入字符即可
内容的回复:
以我看来如果是按这位同仁写出来应该不会出现没有汉字的;在你传的那个abc会显示是直接写在画面上的,你能不能把你上面的abc用汉字打出来再传到人机里。应该还是可以显示的。

autotad

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 36回
  • 年度积分:0
  • 历史总积分:103
  • 注册:2010年3月01日
发表于:2011-01-10 15:45:47
16楼

屏与PLC没有正常通讯!你在选择PLC类型时也要注意选择正确!

clxsmart

  • 精华:0帖
  • 求助:5帖
  • 帖子:59帖 | 567回
  • 年度积分:155
  • 历史总积分:2826
  • 注册:2003年3月25日
发表于:2013-01-19 13:33:38
17楼
烂屏一个,哎!做的不好

电子电工

  • 精华:1帖
  • 求助:0帖
  • 帖子:20帖 | 339回
  • 年度积分:1
  • 历史总积分:376
  • 注册:2007年8月31日
发表于:2019-06-20 07:35:25
18楼

我的gt32也出现这个问题,输入英文和数字字符串可以显示,输入中文字符串变没有显示,不过按钮上的中文可以显示,求解。


相关主题

官方公众号

智造工程师