当前位置:
各位有在用IMS的测厚仪么?请教请教
回复 | 人气 | 打印
abao801212 个人主页 给TA发消息 加TA为好友 发表于:2009-01-18 14:04:29 楼主
我是搞轧钢仪表自动化维护的,这两天线上的测厚仪出了问题,请教请教各位大侠,我们用的是IMS公司仪器,现在测厚仪高压发生器到射线管之间的高压电缆频繁烧毁,
3个月烧了两根,请教一下,哪位大侠知道问题所在,尤其是昨天才换的新的,今天早上就烧了,可能不能单纯怀疑电缆的质量问题,是否高压发生器,射线管,或控制单元都会导致烧毁,望知情人详解一下,不胜感激,谢谢
分享到: 关注收藏 邀请回答 回复 举报
四阿哥 个人主页 给TA发消息 加TA为好友 发表于:2009-03-03 22:31:13 1楼
 

 请问你:贵公司名号 我是做测厚仪高压发生器维修的,你的这个问题有三个原因:1环境潮湿 2 电缆质量有问题 3 把低耐压的安在高耐压上用了(可能是厂家发错货)还有什么疑问可和我们联系,我的QQ404016376   

  回复 引用 举报
中国1 个人主页 给TA发消息 加TA为好友 发表于:2010-05-14 21:53:52 2楼
 

老兄啊、

我是IMS公司的调试人员。对于你公司高压电缆频繁烧的问题,大致可以分析为2个。

1 硅胶厚度涂得不够均匀

2等式线连接有松动。

  回复 引用 举报
zhong1580 个人主页 给TA发消息 加TA为好友 发表于:2011-08-19 17:17:52 3楼
 

我们厂的IMS仪表是我维护的,你说的问题我这里也出过,你说的不够细,按你说的原因应该是高压头的连接安装出了问题,因为安装的要求很高,你有没有按要求安装更换和维护?你有没有安装维护标准?



  回复 引用 举报
li89134387 个人主页 给TA发消息 加TA为好友 发表于:2011-12-07 14:32:52 4楼
  楼上“中国1”加我呀,有问题请教 QQ:8 9 1 3 4 3 8 7
  回复 引用 举报
bd怪名字 个人主页 给TA发消息 加TA为好友 发表于:2012-02-11 18:07:29 5楼
 

以下几点供参考,

1, 负载大,是烧毁的根本原因,

2, 所以, 查x-射线发生器是否有绝缘问题,可用绝缘表,或者打开检查电线,接头是否有破损和松动,X -射线发生器内部绝缘油是否老化或受潮或到更换时间了

3, 外部连接是否接触良好,硅胶厚度涂得不够均匀等。

4, 如果没发现明显问题联系我,详谈 13915693553。QQ2282616137

  回复 引用 举报
JZWW 个人主页 给TA发消息 加TA为好友 发表于:2013-08-12 07:44:29 6楼
 

我厂是专业维修测厚仪厂家为鞍钢,本钢,唐钢等修理测厚仪高压发生器,控制单元,射线管等,几点供您参考:1.高压电缆头接触松动。  2.测厚仪停机后电缆头高压硅脂冷却后成硬膜。(停机超过4小时高压电缆头必须重新涂高压硅脂)联系电话:13704140119  

  回复 引用 举报
个人主页 给TA发消息 加TA为好友 发表于:2019-07-14 10:21:39 7楼
 

IMS测厚仪正常高压值为80kV,电流2mA,现出现电流6mA过流报警,请各位指教。


  回复 引用 举报
本溪宏业 个人主页 给TA发消息 加TA为好友 发表于:2020-01-17 08:44:54 9楼
 


回复内容:

对:   IMS测厚仪正常高压值为80kV,电流2mA,现出现电... 内容的回复!

-------------------------

两种可能性1.射线管和电缆间爬电及射线管老化。2.高压发生器的灯丝变压器放电


  回复 引用 举报

周点击排行
周回复排行
最新求助