Advertisement
当前位置:
ABB 800 一运行就报2340
回复 | 人气 | 打印
夏天暖气片 个人主页 给TA发消息 加TA为好友 发表于:2008-06-19 19:12:33 楼主
手上有台ABB 800变频,一运行就报2340。看手册是输出短路,但外围根本就没问题。不知道是什么地方出问题,望高手解答。小弟在此谢谢了。
分享到: 收藏 回复 举报
OT 个人主页 给TA发消息 加TA为好友 发表于:2008-06-20 10:20:52 1楼
 

请问是多大功率的

 

  回复引用举报
jim 个人主页 给TA发消息 加TA为好友 发表于:2008-06-20 10:38:42 2楼
 

先把负载脱开空栽运行看看情况怎么样,再检查电机和外围情况.

  回复引用举报
夏天暖气片 个人主页 给TA发消息 加TA为好友 发表于:2008-06-20 12:28:57 3楼
 

90KW的 ,这个毛病我已经修复了,但是又出现了新的问题,变频器输出三项不均,而且是随机的,不是说哪一项固定高或者是固定低,我没有接电机。空载测量的,不知道这个情况是不是正常。

  回复引用举报
xiazu 个人主页 给TA发消息 加TA为好友 发表于:2008-06-20 12:42:51 4楼
 

变频坏了吧,拿来修057188212471-804

 

  回复引用举报
董永 个人主页 给TA发消息 加TA为好友 发表于:2008-06-20 18:47:28 5楼
 

触发板坏的缘故,我这有AGDR-71C和AGDR-61C板.广州实控 董工13902272318

  回复引用举报
cumt198225 个人主页 给TA发消息 加TA为好友 发表于:2008-06-21 20:01:02 6楼
  先把负载脱开空栽运行看看情况怎么样,再检查电机和外围情况.
  回复引用举报
cumt198225 个人主页 给TA发消息 加TA为好友 发表于:2008-06-21 20:04:31 7楼
  不带负载三相不平衡的话,而且是随机的,应该是触发板坏的缘故
  回复引用举报
夏天暖气片 个人主页 给TA发消息 加TA为好友 发表于:2008-06-23 18:02:48 8楼
 

2340这个故障已经解决完了,如果大家出现和我一样遇到的故障就把板上的电容换一下,虽然拿下来测量容量是正常的。另一个故障我已经开另一个贴讨论了。感谢大家关注。

  回复引用举报
wangchen05 个人主页 给TA发消息 加TA为好友 发表于:2009-05-08 17:50:36 9楼
  抱歉:您的问题我解决不了,但看到了您去年发的一条消息,您解决了ACS800变频器2340报警故障,我遇到了相同的问题,希望得到帮助。即(您换的电容在那块板上,数值是多大的?),请您说的具体一些,多谢!

我是内蒙古包头的,wangc_1964@sina.com电话13500626811
  回复引用举报
automatic 个人主页 给TA发消息 加TA为好友 发表于:2009-05-12 09:07:35 10楼
  这么巧,我刚遇到相同的故障,检查结果是逆变板的故障
  回复引用举报
ficherr 个人主页 给TA发消息 加TA为好友 发表于:2011-08-04 22:18:27 11楼
 
  回复引用举报
秋风001 个人主页 给TA发消息 加TA为好友 发表于:2011-09-01 22:50:11 12楼
  请问楼上的老师你的板修好了吗?现在我也遇到台ACS800-04-0210的运行就报2340故障,目前故障原因也锁定在AGDR-71C板上,但是这个板上的静态电压和好的板上的静态电压都一样?请问这个故障改如何维修啊?我都搞了一个礼拜了,还是没结果请高手给点实际的经验啊谢谢
  回复引用举报
2fun 个人主页 给TA发消息 加TA为好友 发表于:2011-09-02 15:58:23 13楼
  估计没人给你好的建议,就是换板,叫你买的起修不起。这就是ABB,国人如此推崇,叫人匪夷所思。
  回复引用举报
yanxu110 个人主页 给TA发消息 加TA为好友 发表于:2017-10-06 10:33:21 14楼
 

请问2340 怎么解决的?

  回复引用举报
曹中青 个人主页 给TA发消息 加TA为好友 发表于:2017-10-31 20:23:34 15楼
 

你好,你这是驱动板有问题,我们这边好几台变频器就是这个报警

  回复引用举报
时光ZZQ 个人主页 给TA发消息 加TA为好友 发表于:2018-05-16 22:51:55 16楼
  回复内容: 对:秋风001请问楼上的老师你的板修好了吗?现在我也遇到台ACS800-04-0210的运行就报2340故障,目前故障原因也锁定在AGDR-71C板上,但是这个板上的静态电压和好的板上的静态电压都一样?请问这个故障改如何维修啊?我都搞了一个礼拜了,还是没结果请高手给点实际的经验啊谢谢     内容的回复: 运行一下看动态的
  回复 引用 举报

相关主题
周点击排行
周回复排行
    最新求助
      Advertisement Advertisement