三菱MR-J2S-40A 报警AL25是那部分出问题?求高手指点。 点击:18872 | 回复:20



wjsgk

    
  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 13回
  • 年度积分:0
  • 历史总积分:68
  • 注册:2012年9月18日
发表于:2012-11-01 18:32:25
楼主
求助帖15分-已结帖
我的一个三菱MR-J2S-40A驱动器原来是报警E9,更换一个A7800后上电试机,报警变成AL25,通电一段时间断开再上电,还是报25,请维修高手指点,是那部分出问题了?非常感谢!!!



广州@阿君—王者之师

  • [版主]
  • 精华:28帖
  • 求助:30帖
  • 帖子:714帖 | 6970回
  • 年度积分:2441
  • 历史总积分:61516
  • 注册:2010年6月26日
发表于:2012-11-01 20:06:28
1楼

楼主你好!

我查了一下说明书得出如下结论···

1、编码器是不是被碰撞过/撞坏了

2、伺服驱动器与伺服电机之间编码器连接线是否松动。

3、可以重新上电找原点试试。

4、按照报警代码AL.25来看是编码器绝对位置丢失。

楼主!如果没有MR-J2S-40A这本手册的话!站短找我!

广州@阿君—王者之师

  • [版主]
  • 精华:28帖
  • 求助:30帖
  • 帖子:714帖 | 6970回
  • 年度积分:2441
  • 历史总积分:61516
  • 注册:2010年6月26日
发表于:2012-11-01 20:09:37
2楼
楼主!我还是建议你着重检查一下伺服驱动器与伺服电机之间的编码器连接线伺服有问题···

广州@阿君—王者之师

  • [版主]
  • 精华:28帖
  • 求助:30帖
  • 帖子:714帖 | 6970回
  • 年度积分:2441
  • 历史总积分:61516
  • 注册:2010年6月26日
发表于:2012-11-01 20:15:38
3楼

楼主!E9报警代码的意思是你的控制电路没给电源···伺服放大器需要两边供电的(一处是提供给电机动力用,一处是给放大器内部元件控制用

大话东游

  • 精华:3帖
  • 求助:7帖
  • 帖子:72帖 | 1819回
  • 年度积分:201
  • 历史总积分:8196
  • 注册:2008年12月19日
发表于:2012-11-01 20:22:46
4楼
阿君!帮忙发一份伺服电机说明书给我,最好带旋转编码器的说明书也给我!

fd916

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 5回
  • 年度积分:0
  • 历史总积分:21
  • 注册:2012年11月02日
发表于:2012-11-02 16:01:26
5楼

     您好,我公司主要从事低压电器,工控、这类的代理 如施耐德,ABB,西门子,ORMON ,三菱 等国内外知明品牌,其库存充足价格优势。

  欢迎咨询 电话0574-87164768   传真:0574-87455135  QQ:775542400  

王者之师——梁真

  • 精华:2帖
  • 求助:3帖
  • 帖子:10帖 | 589回
  • 年度积分:0
  • 历史总积分:2576
  • 注册:2012年7月06日
发表于:2012-11-02 16:02:16
6楼
这个我修过一例,就是伺服器与电机的编码器线接触不好

wjsgk

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 13回
  • 年度积分:0
  • 历史总积分:68
  • 注册:2012年9月18日
发表于:2012-11-02 18:51:28
7楼
多谢各位高手指点!我再检查一遍有关的线路,解决问题一定会分享维修心得。

wjsgk

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 13回
  • 年度积分:0
  • 历史总积分:68
  • 注册:2012年9月18日
发表于:2012-11-02 19:01:39
8楼
回复内容:
对:广州@阿君—王者之师关于楼主你好!我查了一下说明书得出如下结论···1、编码器是不是被碰撞过/撞坏了。2、伺服驱动器与伺服电机之间编码器连接线是否松动。3、可以重新上电找原点试试。4、按照报警代码AL.25来看是编码器绝对位置丢失。楼主!如果没有MR-J2S-40A这本手册的话!站短找我!内容的回复:

1,2两种情况都已排除,重新上电就即报25,无法找原点。这本手册我下了一份电子版的,可以用,谢谢啦!我也是在广州工作,有缘啊。

wjsgk

  • 精华:0帖
  • 求助:2帖
  • 帖子:2帖 | 13回
  • 年度积分:0
  • 历史总积分:68
  • 注册:2012年9月18日
发表于:2012-11-02 19:07:28
9楼
回复内容:
对:王者之师——梁真关于这个我修过一例,就是伺服器与电机的编码器线接触不好 内容的回复:

这个例外的,我已经检查过连线,是正常啊。

qingge19840701

  • 精华:0帖
  • 求助:10帖
  • 帖子:36帖 | 82回
  • 年度积分:0
  • 历史总积分:157
  • 注册:2008年4月14日
发表于:2013-08-13 14:54:23
10楼

很简单,你一定是拔过电池,这个电池是保存零点位置的,只要上机床重新做一下回零操作就好了!

都在你身边

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 10回
  • 年度积分:0
  • 历史总积分:13
  • 注册:2013年8月13日
发表于:2013-08-13 15:40:29
11楼

帮顶一下,虽然我不是特别懂

青春的奔跑

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 10回
  • 年度积分:0
  • 历史总积分:10
  • 注册:2013年8月13日
发表于:2013-08-13 15:52:50
12楼

不懂啊,但是帮忙顶了,啊哈

fengso

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 2回
  • 年度积分:0
  • 历史总积分:5
  • 注册:2014年3月02日
发表于:2014-03-02 13:59:02
13楼

师傅  AL25后来解决了吗???具体怎么原点复归呢???

纵横军团-小麻籽

  • 精华:29帖
  • 求助:1帖
  • 帖子:580帖 | 2346回
  • 年度积分:0
  • 历史总积分:12896
  • 注册:2007年5月03日
发表于:2014-03-02 15:39:25
14楼

电池供电部分出现问题或者电池被拆除过,你可以将驱动方式改成速度等其他方式试试。

卑鄙的我

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 3回
  • 年度积分:0
  • 历史总积分:6
  • 注册:2015年1月20日
发表于:2016-12-18 12:16:27
15楼


回复内容:

对: qingge19840701 很简单,你一定是拔过电池,这个电池是保存零点位置的,只... 内容的回复!

如何才能回到原点,现在电机不动

卑鄙的我

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 3回
  • 年度积分:0
  • 历史总积分:6
  • 注册:2015年1月20日
发表于:2016-12-18 12:17:10
16楼


回复内容:

对: 纵横军团-小麻籽 电池供电部分出现问题或者电池被拆除过,你可以将驱动方式... 内容的回复!

请具体说说怎么做.

yr

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:11
  • 注册:2016年8月22日
发表于:2016-12-21 23:57:36
17楼

我这也有好几个J2-10B的,都是上电就报25,有两个重复上电就好,还有5个怎么上电都不行,电池也换过,线和电机 是好的,因为我换个好的伺服就OK,所以还是伺服本身问题。

afasfa

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 4回
  • 年度积分:0
  • 历史总积分:0
  • 注册:2016年10月24日
发表于:2017-01-14 09:28:09
18楼

帮顶一下,虽然我不是特别懂


明天的风

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 4回
  • 年度积分:0
  • 历史总积分:63
  • 注册:2017年5月31日
发表于:2018-03-01 16:44:38
19楼

A7800在散热板那一侧么,打开外壳只看到有2个7860L的

gzchukong

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 11回
  • 年度积分:0
  • 历史总积分:20
  • 注册:2011年10月19日
发表于:2019-03-14 10:27:37
20楼

楼主、各位大神,我碰到了伺服报AL9F,电池无。装上电池后,碰到问题是报AL92且无法清除故障。想请给我给我指点迷津,在此拜谢了。


相关主题

官方公众号

智造工程师