首页 上一页 1 2 下一页 尾页

西门子S7-1500 TIA v18仿真启动不了,CPU报错、连接不上。求解 点击:4238 | 回复:26



工控大萌新

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 4回
  • 年度积分:11
  • 历史总积分:40
  • 注册:2023年12月13日
发表于:2023-12-13 11:28:30
楼主
求助帖30分-未结帖

西门子S7-1500 TIA v18仿真启动不了,CPU报错、连接不上。求解


image.pngimage.pngimage.png



楼主最近还看过



yuanle

  • 精华:0帖
  • 求助:0帖
  • 帖子:9帖 | 10277回
  • 年度积分:614
  • 历史总积分:50760
  • 注册:2005年4月22日
发表于:2023-12-13 13:07:15
1楼

我印象中PLCSIM无法仿真F系列的PLC,需要PLCSIM高级版本。


HAVE FUN!

工控大萌新

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 4回
  • 年度积分:11
  • 历史总积分:40
  • 注册:2023年12月13日
发表于:2023-12-13 13:57:52
2楼

"yuanle" 的回复,发表在1楼
        对内容: 【我印象中PLCSIM无法仿真F系列的PLC,需要PLCSIM高级版本。HAVE FUN!...】进行回复:

        -----------------------------------------------------------------


image.png

换个型号的cpu,也不行。总是报这个错误是怎么回事啊?

image.png


icc1223

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 2回
  • 年度积分:0
  • 历史总积分:52
  • 注册:2023年12月13日
发表于:2023-12-13 19:52:08
3楼

f0766ed9b8b853de49a8f2365ed0ded.png

控制面板选择PG/PC,找到下图的选项,选择正确之后点左下角确定,之后重启一下博途试一下

网络设置截图2.png

121111115

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:3帖 | 447回
  • 年度积分:542
  • 历史总积分:25775
  • 注册:2016年1月20日
发表于:2023-12-13 20:59:49
4楼

把你电脑的IP改成0.x网段的试一下。

工控大萌新

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 4回
  • 年度积分:11
  • 历史总积分:40
  • 注册:2023年12月13日
发表于:2023-12-14 09:23:45
5楼

"icc1223" 的回复,发表在3楼
        对内容: 【控制面板选择PG/PC,找到下图的选项,选择正确之后点左下角确定,之后重启一下博途试一下...】进行回复:

        -----------------------------------------------------------------

按照此方法操作之后,仿真可以启动了,但是连不上,显示没有可访问的设备。

image.pngimage.png


工控大萌新

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 4回
  • 年度积分:11
  • 历史总积分:40
  • 注册:2023年12月13日
发表于:2023-12-14 09:27:44
6楼

"121111115" 的回复,发表在4楼
        对内容: 【把你电脑的IP改成0.x网段的试一下。】进行回复:

        -----------------------------------------------------------------

CPU是0.1;电脑是0.100;可是显示没有可连接设备。image.png

image.png

icc1223

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 2回
  • 年度积分:0
  • 历史总积分:52
  • 注册:2023年12月13日
发表于:2023-12-15 14:39:11
7楼

"工控大萌新" 的回复,发表在5楼
        对内容: 【"icc1223" 的回复,发表在3楼        对内容: 【控制面板选择PG/PC,找到下图的选项,选择正确之后点左下角确定,之后重启一下博途试一下...】进行回复:        ------...】进行回复:

        -----------------------------------------------------------------


中间“显示可访问的设备”那里,把选项点开,选择“显示地址相同的设备”,试一下

121111115

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:3帖 | 447回
  • 年度积分:542
  • 历史总积分:25775
  • 注册:2016年1月20日
发表于:2023-12-15 14:39:55
8楼

引用 "工控大萌新" 的回复,发表在6楼
        内容: "121111115" 的回复,发表在4楼        对内容: 【把你电脑的IP改成0.x网段的试一下。】进行回复:        --------------------------------...

PLCSIM得先运行起来你在搜索设备。

工控大萌新

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 4回
  • 年度积分:11
  • 历史总积分:40
  • 注册:2023年12月13日
发表于:2023-12-15 15:00:52
9楼

"121111115" 的回复,发表在8楼
        对内容: 【引用 "工控大萌新" 的回复,发表在6楼        内容: "121111115" 的回复,发表在4楼        对内容: 【把你电脑的IP改成0.x网段的试一下。】进行回复:        ...】进行回复:

        -----------------------------------------------------------------

image.png

image.png

只要启动仿真,就这样,崩快了呀

请叫我王老湿

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:626帖 | 8689回
  • 年度积分:76
  • 历史总积分:345547
  • 注册:2011年4月25日
发表于:2023-12-21 09:27:27
10楼

看一下电脑防火墙关了试一下

Q458751110

  • 精华:0帖
  • 求助:1帖
  • 帖子:77帖 | 1082回
  • 年度积分:82
  • 历史总积分:6468
  • 注册:2006年4月04日
发表于:2024-01-03 15:26:47
11楼

把plc sim的实例删了,新建一个,IP地址与plc项目里的一致

victor329

  • [版主]
  • 精华:1帖
  • 求助:26帖
  • 帖子:338帖 | 2384回
  • 年度积分:1148
  • 历史总积分:89954
  • 注册:2008年5月16日
发表于:2024-01-03 20:41:38
12楼

PG/PC设置的问题

空不异色

  • [版主]
  • 精华:0帖
  • 求助:0帖
  • 帖子:20帖 | 496回
  • 年度积分:11
  • 历史总积分:22169
  • 注册:2020年3月27日
发表于:2024-01-04 10:05:49
13楼


  1. 检查硬件连接:确保CPU、信号模块和通信设备之间的连接都正确且稳固。检查电缆是否完好,没有损坏或断裂。

  2. 更新固件:确保CPU的固件是最新的,并且与TIA Portal v18兼容。

  3. 检查配置:在TIA Portal中检查CPU的配置,确保所有设置都正确。特别注意检查IP地址和PLC名称等网络设置。

  4. 授权问题:确保已经为TIA Portal v18购买了正确的授权,并且已经正确安装。

  5. 重启设备:尝试重启CPU和TIA Portal,然后再次尝试启动仿真。

  6. 检查错误代码:如果CPU报错或连接不上,查看错误代码可能提供更多关于问题的线索。可以根据错误代码在西门子支持网站上查找解决方案。

  7. 更新驱动程序:确保计算机上的驱动程序是最新的,特别是与通信相关的驱动程序。

    上面都搞不定,只有联系西门子的技术支持了。



wspcc12

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 27回
  • 年度积分:0
  • 历史总积分:162
  • 注册:2015年2月06日
发表于:2024-01-04 17:54:20
14楼

软件安装的时用管理员权限安装


JSdanzi

  • 精华:0帖
  • 求助:0帖
  • 帖子:9帖 | 474回
  • 年度积分:16
  • 历史总积分:8156
  • 注册:2012年9月22日
发表于:2024-01-08 10:46:42
15楼

查看PLC-SIM仿真的IP地址,仿真实例删除再重新建立一个

ty835850966

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 6回
  • 年度积分:41
  • 历史总积分:91
  • 注册:2017年3月06日
发表于:2024-01-08 16:51:21
16楼

可以测试一下仿真1200的PLC,排除仿真的软件问题还是版本问题

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 103回
  • 年度积分:141
  • 历史总积分:143
  • 注册:2007年3月16日
发表于:2024-01-19 10:34:53
17楼

检查一下网卡设置

尔休

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:51
  • 历史总积分:51
  • 注册:2024年1月23日
发表于:2024-01-23 12:04:00
18楼

您好  请问解决了吗   我今天第一次用也是这样 


DZTG123

  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 6回
  • 年度积分:4
  • 历史总积分:233
  • 注册:2020年12月24日
发表于:2024-01-24 13:58:22
19楼

PLC-SIM重新安装一遍试一下

Smile-lyc

  • [管理员]
  • 精华:138帖
  • 求助:51帖
  • 帖子:3589帖 | 22564回
  • 年度积分:205
  • 历史总积分:152196
  • 注册:2006年8月04日
发表于:2024-01-24 14:52:22
20楼

仔细检查下IP,然后看下帮助信息



热门招聘
相关主题

官方公众号

智造工程师
    首页 上一页 1 2 下一页 尾页