当前位置:
台达B2伺服的使用问题
回复 | 人气 | 打印
zhju58888 个人主页 给TA发消息 加TA为好友 悬赏200分-未结帖 发表于:2019-10-12 09:39:54 楼主

我买了一台二手台达B2伺服100W的,我进入手动模式,正反转都正常。我做了一个简单速度模式,就不正常了,我把接线和参数写在下面A4纸上,请问是我的接线和参数错了,还是伺服有问题?我在设置参数之前把P2—08设为10恢复出厂设置之后,才设置的参数,请各位大神赐教!!!小弟感激不尽!!!

分享到: 关注收藏 邀请回答 回复 举报

xiexie1999 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 10:14:36 1楼
 

接线没有问题  参数设置的问题吧 恢复出厂设置齿轮比设置那么大干啥?不然把P1-09的数值调小再试试  手动模式试了都正常?

  回复 引用 举报
zhju58888 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 13:36:07 2楼
 

回复内容:

对:xiexie1999 接线没有问题  参数设置的问题吧 恢复出厂设置齿轮比设置那么大干啥?不然把P1-09的数值调小再试试     内容的回复:

160比10,就是16比1,太大了吗?多少合适?

  回复 引用 举报
xiexie1999 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 13:59:40 3楼
 


回复内容:

对: zhju58888 回复内容:对:xiexie1999 接线没有问题  参... 内容的回复!

-------------------------

你这速度模式调了也没多大意义

  回复 引用 举报
zhju58888 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 14:55:52 4楼
 

回复内容:

对:xiexie1999 回复内容:对: zhju58888 回复内容:对:xiexie1999 接线没有问题  参... 内容的回复!-------------------------正常就1:1试试 ,看看有么有效果      内容的回复:

1比1  ,不对吧!参数里面有介绍:16比1是10000个脉冲转1圈,32比1是5000个脉冲转1圈,我们一般用其他牌子伺服都是大约5000或者10000个脉冲转圈这个样子,也就是分辨率。1比1还需要什么比值,好比减速机一样,你配个1比1的减速机,那不是多此一举吗?

  回复 引用 举报
xiexie1999 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 15:04:01 5楼
 


回复内容:

对: zhju58888 回复内容:对:xiexie1999 回复内容:对: z... 内容的回复!

-------------------------

没看到B2的分辨率是16000  不过你这速度模式调整这个没什么意义

  回复 引用 举报
xiexie1999 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 15:10:52 6楼
 


回复内容:

对: xiexie1999 回复内容:对: zhju58888  回复内容:对:x... 内容的回复!

-------------------------

手动模式正反转没问题  说明伺服是好的  还是好好检查一下接线

  回复 引用 举报
diaonima 个人主页 给TA发消息 加TA为好友 发表于:2019-10-12 21:32:37 7楼
 

台达就是他<此处内容被屏蔽>垃圾货

  回复 引用 举报
止 水 个人主页 给TA发消息 加TA为好友 发表于:2019-10-13 10:44:52 11楼
 

搞好没有老哥 ,我这里有上次做项目的电路图

  回复 引用 举报
李东泽 个人主页 给TA发消息 加TA为好友 发表于:2019-10-13 21:25:18 12楼
 

速度控制,不用设置齿轮比

  回复 引用 举报
请叫我王老湿 个人主页 给TA发消息 加TA为好友 发表于:2019-10-13 21:53:32 0楼
 

这篇文章有具体参数设置,后面还有程序举例,希望对楼主有帮助:https://wenku.baidu.com/view/6505b8e4453610661ed9f4f7%E8%BF%99%E4%B8%AA%E9%87%8C%E9%9D%A2%E6%9C%89%E8%AF%B4

  回复 引用 举报
zhju58888 个人主页 给TA发消息 加TA为好友 发表于:2019-10-14 17:05:42 13楼
 

回复内容:

对:止 水 搞好没有老哥 ,我这里有上次做项目的电路图     内容的回复:

没有,请赐教!

  回复 引用 举报
李东泽 个人主页 给TA发消息 加TA为好友 发表于:2019-10-25 16:00:35 14楼
 

楼主接线有错误,11接24v没有错误,但是14不能接0v,修改一下,

至于SP0和SP1等之类的,都接0V.

  回复 引用 举报

周点击排行
周回复排行
最新求助