当前位置:
发那科机器人系统备份到U盘异常
回复 | 人气 | 打印
yuqianchao 个人主页 给TA发消息 加TA为好友 悬赏30分-已结帖 发表于:2019-06-12 11:41:37 楼主

发那科机器人  通过U盘备份系统时,可以识别U盘,但是创建目录时 提示设备未准备,不能创建目录。求大神指点!!!!!

分享到: 关注收藏 邀请回答 回复 举报

浮游云中 个人主页 给TA发消息 加TA为好友 发表于:2019-06-12 15:58:07 1楼
 

看看这个FANUC U

https://wenku.baidu.com/view/4cf5767e001ca300a6c30c22590102020740f28c.html

是不是备份路径有问题。 


  回复 引用 举报
黄鸿卿 个人主页 给TA发消息 加TA为好友 发表于:2019-06-13 08:48:24 2楼
 

怀疑是备份路径有问题

  回复 引用 举报
谢奇 个人主页 给TA发消息 加TA为好友 发表于:2019-06-13 08:57:29 3楼
 

你插在控制柜上的usb口和tp上的usb口选择路径不同,如果路径正确那你把u盘拔了换另一个口再试试,tp口有时就是识别不出来。。


  回复 引用 举报
yuqianchao 个人主页 给TA发消息 加TA为好友 发表于:2019-06-21 10:48:18 4楼
 


回复内容:

对: 谢奇 你插在控制柜上的usb口和tp上的usb口选择路径不同... 内容的回复!

-------------------------

我是把U盘插在控制柜那个USB口上的 

  回复 引用 举报
yuqianchao 个人主页 给TA发消息 加TA为好友 发表于:2019-06-21 10:50:31 5楼
 


回复内容:

对: 浮游云中 看看这个FANUC机器人 U盘备份步骤https://... 内容的回复!

-------------------------

我已经到第十二步了   切换设备也可以,等我把目录名字写完以后 按回车时提示设备未准备

  回复 引用 举报
yuqianchao 个人主页 给TA发消息 加TA为好友 发表于:2019-06-21 10:52:54 6楼
 


回复内容:

对: 浮游云中 看看这个FANUC机器人 U盘备份步骤https://... 内容的回复!

-------------------------


  回复 引用 举报
yuqianchao 个人主页 给TA发消息 加TA为好友 发表于:2019-06-21 10:53:37 7楼
 

回复内容:

对: yuqianchao 回复内容:对: 谢奇  你插在控制柜上的usb口和tp... 内容的回复!

-------------------------


  回复 引用 举报
Smile-lyc 个人主页 给TA发消息 加TA为好友 发表于:2019-07-12 16:17:16 8楼
 

感谢诸位大佬积极答疑,同时也希望求助者能够在得到满意答案后积极结贴发放自己设置的积分奖励,如果没有得到满意答案,自己努力下获取解决方案,也不妨分享到您的求助帖下面。资源分享一起进步哦。

  回复 引用 举报
振森 个人主页 给TA发消息 加TA为好友 发表于:2019-08-03 14:17:54 9楼
 

先切换到别的设备,然后再切换回U盘,然后创建一个新目录就可以了

  回复 引用 举报

周点击排行
周回复排行
最新求助
Advertisement