Advertisement
当前位置:
西门子44037/45kw上电显示F0022
回复 | 人气 | 打印
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-26 10:56:05 楼主

客户送来机器后,上电不运行就显示F0022,不能复位,更换CPU板,西门子的机器更换CPU板的时候千万要小心,一定要先把直流母线电压释放掉,如果灯泡放电的话,灯泡光灭了还不行,一定要用万用表测量一下直流母线电压,务必要求电压降到几伏以下,否则,CPU板就报销了。笔者就中过招!

        话说更换CPU板后,还显示F0022,但是可以复位,复位后显示F001,于是将变频器拆解,单独给电源板上电,安阳即淼电子科技检测光耦H615A次级有0.14v的电压,后来发现有一个1003的贴片电阻怎么测量都为十几MΏ,但是将其拆下来测量又正常了,应该是电子万用表电压小造成这种现象的。

       正好手头有一张相同的板子,将上面一个1003贴片拆下来换之,上电后电压还是0.14v。后来干脆将模块板,电源板、CPU板、I/O板装上,直接上直流母线,报“温度信号丢失”,后又将热电阻从变频器上拆下,装到板子上,可以了。测三相输出电压,也正常了。

       装机,带22A负载试机,ok了。

分享到: 收藏 回复 举报

一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-27 23:17:45 1楼
 

伦茨       EVS9322-ES  无显示

上电之前测量模块,U相不通,以为是模块损坏,结果打开机器一看,原来是排线断开了,焊好,试机,无输出,不报警,再测试发现,VW下桥没有打开,U相上桥没有打开。此外,测量CPU板过来的激励脉冲,也只有3路有,难道CPU板有问题?可是这个CPU板前几天刚刚用过!

再请教同行,同行高手说EV8222 CPU板可以驱动所有的93xx系列的伺服驱动器的,这又从侧面证明了网上的流行的8222某图纸CPU接口图纸是错的.

后来再反复测量检修的过程中,面板又不显示了,再查,又是排线的问题,又有断的,设计有问题啊!再把排线挨个焊好,安阳即淼电子科技有限公司检查开关电源,不工作,测P---2844   7脚,阻值无穷大,怎么也量不出“K”级电阻值,检查,发现变压器背面一个7501开路,换之,还是没有阻值,大胆上电一试,电源可以工作了。证明P---2844   7脚间有二极管存在。

然后测量模块静态电压,发现一个脚位没有-8.0v电压,是0v,继续检查,发现2201  82R0两个电阻开路,换之,此脚有了正常的-8.0v,但是同时又发现其他原来有正常负压的脚位,由-8.0v变成了2.4v

证明此机器使用时间太长,严重老化,即使修复,也不会稳定运行,即使短时间可以稳定运行,也不会长期连续稳定运行的,果断通知客户,换机!

学会放下也是一种智慧呢。“舍得”的又一种诠释。

 

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-27 23:19:13 2楼
 

台达A系列  1.5KW 220v  上电CF3

此机上电就报CF3,无法复位,并且参数进不去。这一次笔者操作有些鲁莽,纯粹经验主义,一看是这个台达独有的经典的故障,不管三七二十一想办法就把霍尔传感器全部拆掉了。

具体操作方法:如果想完全拆掉霍尔传感器,还需要把模块安阳即淼电子科技有限公司拆下来,太麻烦,于是将此两个电流互感器的保护黄塑料带拆下,用暴力把霍尔拆下,相应插脚搞断,请注意此电流互感器与台达MB系列的互感器不一样!

但是上电还是CF3。情急之下,怀疑CPU板有问题,于是换了一块CPU,OK!带载也正常。

看来真是“问题多依旧,原因多常新”。学海无涯。

  回复 引用 举报
熊熊548 个人主页 给TA发消息 加TA为好友 发表于:2018-06-28 16:53:35 3楼
 

已经收藏了,希望以后可以持续更新。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-29 01:08:41 4楼
 

希望同行之间多多交流干货,互相学习

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-29 01:10:14 5楼
 

台达DVP32ES00R2  工作不正常

客户拿来一个台达DVP32ES00R2,说是现场工人闻到有焦糊味道。将其拆开,不用检测,肉眼就看到输入部分有三个贴片电阻烧毁了,估计贴片后面的三个光耦也报销了,但是此机的光耦没有现货,需要进货,在一个说,即使进来配件也不能保证100%可以修好,将此情况给客户讲明,客户思考再三,决定先买一台新的。

于是订货发货收货,不必细讲。

新机过来,安阳即淼电子科技有限公司将程序读出来(正好该机也没有密码,即使有密码也可以解密),把程序输入新机,交予客户。客户临走的时候,为确保,把原来PLCCPU板也让客户带走了,并且交待客户,万一不行,就把旧PLCCPU板换上去。于是客户拿走。

结果到下午,客户打过来电话,说该自动运行的时候,不运行。我说让电工师傅再仔细检查线接好了没有。电工师傅反复说肯定没问题。把旧CPU板换上去,故障依旧,没办法,只好让老板开车来接。

路很远呢,开车一个小时!

到现场检查线,一看电工师傅已经五十多岁了,马上就感觉线很可能接错了,不是看不起“老”师傅,而是年龄不饶人,这个岁数眼睛已经不行了。客观事实!

但是老师傅一口咬定没有接错。只好打开电脑监视程序,发现有两个输入点没有接通,于是给老师傅交流沟通,安阳即淼电子科技有限公司果然发现有两个按钮应该启动但是没有启动,对此,老师傅解释说,毕竟自己不是操作工,对此设备还不熟悉,,,云云。

不管怎样,机器可以运行了,再问老师傅,要不要完整的走一遍完整的程序,老师傅说,不用了,肯定没问题。于是收拾工具回家。

我呢也正好上郑州,结果正在高速上呢,客户又打过来电话,说机器不能正常运行,只好给客户说明回家再说

第二天上午,如约再到铸造厂,翻来覆去监视程序,没有发现明显的问题,折腾来折腾去,发现X16是断开的,于是把这个线拆下来接到相邻的端子上,让客户启动,

一切正常了!

还是线接错

建议同行们,给“老师傅”打交道,务必要加小心。

,最后最最重要的是,安阳即淼电子科技有限公司没有将此情况告诉老板,给老师傅一个面子,否则,老板肯定把老师傅马上“开”了,上百人因为这个都休息呢,怪同情老师傅的,老吾老以及人之老嘛!

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-06-29 23:12:35 6楼
 

三晶v系列  11G/15P  面板无显示

上电后,电源指示灯亮,CPU板相应端子电压分别为10v—7.4v   24v---23.3v,充电接触器不吸合,面板没有显示。

再仔细检查,发现已经维修过了,。

通一下电没有显示后,灯泡放电,拆机,安阳即淼电子科技有限公司在拆机的过程中,无意触碰了一下变压器,感觉很烫,明显不正常。把机器拆解后,观察电源板背面,有烧黑的地方,再进一步检测,发现一个二极管击穿,一个470uf/35v 的电容损坏,换之,上电,面板有显示了,充电接触器也吸合了。拖负载,检测电流,母线电压,温度都正常,可以交给客户了。

总结:CPU板上各路电压基本正常,面板无显示(面板不容易损坏),很容易让人误认为是CPU板坏了,而这么个小机器,换CPU板代价也不低,同行很可能基于此而放弃了维修。

看来是细心使得万年船啊。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-09 23:18:24 7楼
 

ACS510-45KW电源不正常

故障:该机上电后,两个24v风扇启动运行的同时,伴有“咔趴”“咔趴”的响声,类似于开关电源间歇启动的症状。

将风扇拔掉,变频器又报“21”故障,不能复位。

解决:

     拆机检查,检测两个电流互感器,看图纸,此互感器的电源应该是16v的电压,可是实际测量才10v,然后将其中一个电流互感器的输出脚断开,可以复位了,端子启动,显示电流为8---10a,此时没有负载,应该没有电流才对。加的是直流母线,一旦把另一个电流互感器接上,又报“21”,在可以输出的时候,20HZ状态下,测输出交流电压,为93V~,变频器显示为76V~,再用专业的P—U V W    N—U V W 测量方法,又都是265v-,很明显,输出正常。

此时,又怀疑38447脚电容老化,于是拆下100uf/25v的电容只剩下36uf,换之,可是故障依旧。

这个时候再测与电流互感器供电的一个100uf/25v电容,一点容量都没有,换之。

这个时候就想到,既然两个100uf/25v都有问题,说明该机处的环境不好或是使用的年限比较长,其他的电容也应该出问题了,想到这里,果断把另外一个100uf/25v拆下,果然只剩下10uf了,再联想到其他的电容也应该有问题了,于是把相关电容全部换掉。

470uf/16V         820UF/16V    换为1000uf/50v

再上电,把两个风扇接入,两个电流互感器接入,此时启动变频器,不带负载,显示正常,电流为0v了,输出电压也正常,变频器OK了。

又以此证明,开关电源是一个整体,任何一个部位出现问题,都可以引起其他的问题。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-10 23:06:15 8楼
 

 

EV2000 45KW CPU板损坏

故障:上电没有显示,触摸CPU,很短时间内发烫,结论是CPU板损坏。

解决:原来以为购买一块CPU板就OK了,没想到曲曲折折!购买的是同行的二手CPU板(鉴于该机已经很长时间,没必要购买新板,当然这个情况事先已经给客户沟通说明白了),

可是“新”CPU到手换上去后,有时候几分钟,安阳即淼电子科技有限公司有时候刚上电就开始乱跳,紧接着就没有显示了,测量2844启动电压,降为11v,耗费了很大功夫,电源板上的很多怀疑的元件都换过了,问题依旧。

     琢磨来琢磨去,猛然想到会不会“新”CPU板有问题啊。于是下功夫检查CPU,这一检查不要紧,果然发现CPU板上的一个244芯片坏了,换之OK

但是紧接着又发现一个变频器中不太多的现象,这就是只要一断电,马上显示POFF,没有任何的缓冲,放电时间缓冲,好像是大电容容量不够似的,但是此时测量直流电压,过好长时间,直流母线电压才由550v降到200v安阳即淼电子科技有限公司是不是电源还有其他问题呢,经过研究该机电路分析发现,该机的开关电源是从三相中取两相整流再独立的小容量开关电源,没有与整机的直流母线共用,所以断电后才会迅速不显示。

教训:维修期间曾想像其它有的品牌变频器一样,想用EV2000大功率变频器上的E2ROM数据替换小功率变频器,以此来修改功率,结果导致功率变成了7.5KW的数据,后来通过修改内部参数才更改了功率。安阳即淼电子科技有限公司由此想到LG变频器也不能用此方法修改功率的,E2ROM写好,焊到CPU板子上,一上电再检查功率都降了,好像也是7.5KW

   看来通过复写E2ROM修改变频器功率的方法也是针对变频器品牌的。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-12 00:05:06 9楼
 

西门子440 7.5KW F0001 不能复位

故障; 该机上电就显示F0001 FN键无反应。

解决:将其拆机,单独给电源板上电—-----直流母线,请注意,没有模块,没有I/O板,更没有CPU板,这样做的好处有二:第一检修操作时候方便:第二,不容易损坏其它板子,尤其比较娇贵的CPU板。发现其中一个A786JMDAT脚电压为0.2v左右,怀疑这个有问题,换之,装其它的板子和面板,上电还是F0001,复位,变成了F0022,再复位,正常了。于是装机,运行,三相输出平衡,以为修复了。准备断电装机。

  就在断电的时候发现,在面板即将灭的时候报F0022,最后在P------的状态下液晶灭了。

   于是再拆机,安阳即淼电子科技有限公司2844  7  脚的电容39uf/35v 换掉试机,偶尔还是报F0022,由于所换A786J是拆机件,担心这个有问题,再换一个,故障依旧,偶尔报F0022,机器不启动也如此。于是细细看变频器图纸,追根求源发现2TL084居然没有电源,再仔细检查,发现U1处两块板子的连接线断了,这也是西门子变频器这个功率段设计的瑕疵之处,连接线来回折几下就极可能断掉,于是将其焊好,此时再测两个TLO84C,关键脚的电压分别是

1                       4                   7                  8                11            14 

10.09v           20v             19.92v         10.09v          0v            10.09v

 

1                     4                    7                 8                   11             14

20v               20v                20v               10.21v        0v             20.16v

变频器也正常OK了。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-13 00:28:42 10楼
 

酷马扶梯电梯变频器Q7000  7.5KW  GF”故障

故障:空载运行时候,输出三相电压不平衡,带负荷启动就报“GF”,检查加速时间是3S,后来更改为15S也不行。

解决;因为变频器是电梯上用的,肯定是矢量控制,所以根据经验,高度怀疑是电流互感器有问题,于是把三个互感器拆下(要先把模块拆下来,好麻烦啊),单独给互感器上电+-15v ,测得三个互感器输出脚电压分别为

  ----0.127v          ----0.188v        ----0.02v   

果然两个有问题,本来第三个可以不用换的,但是考虑到是电梯变频器,关系到人身安全,所以果断换新,新的互感器到公司后,单独上+-15v电,测的输出电压为0.02v左右。换上新互感器,安装模块试机,一切正常了。

该机上直流母线的时候,必须将内部“红白”电源线接+- ,直流母线端子一齐上电,否则仅仅给“+-”母线上电,左下角的LED灯虽然亮,但是电源不会工作,而光给内部“红白”电源上电,电源“刺啦”响,也是不工作,上电就是10HZ.

干货:自己制作维修变频器全能电源:取一个报废的最好5.5KW的变频器,当然大一点功率或是小一点功率也行,开关电源要是好的,将其24v   5v   +-15v   10v   模拟输出的电压  电流    还有六路脉冲引出来,这样在维修变频器 伺服驱动器 的时候就很方便了,安阳即淼电子科技有限公司至于具体怎么使用就靠各位朋友自己领悟了,在这里着重讲一下六路脉冲(或者引一路出来也行)的使用,当一个变频器拆掉模块后,单独上直流母线总会报一些故障,这个时候要想测量一下激励脉冲,必须把这些故障给屏蔽了,但是大多数情况不好屏蔽的,还要短接好多线,对新手来说,稍不留神短接错了,小问题变成了大问题。安阳即淼电子科技有限公司这个时候用的“变频器全能电源”或者叫“驱动脉冲发生器”来直接焊到驱动光耦的输入端,就会驱动模块驱动电路了,非常方便。还可以通过这个“全能电源”的面板修改频率来观测0---50HZ的激励脉冲变化。还有可以输出可以变化的0----5v/10v   0/4---20ma的信号。又是一台信号发生器。好处多多,不一论述。   

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-14 00:34:03 11楼
 

西门子430  45KW  无显示

故障:上电没有显示(客户说),仔细听开关电源没反应。

解决:先通过万用表检测发现整流模块已经坏掉,拆机后检查发现模块板的正极已经严重碳化,整流模块已经烧得变形,因为是污水处理厂使用,有一个主接线端子已经腐蚀了。

把电源板拆下,万用表检测开关管的c   e 极有正常的二极管特性,并且电阻值也在正常范围内,于是给电源板上直流母线,没有反应,检测到R47电阻值已经无穷大,换之,上电还是无反应,测量3844  7脚电压,在10v----15v 之间跳动,而两个330K的电阻值也正常,再测38448脚电压,为0v。再换3844,故障依旧,安阳即淼电子科技有限公司后有测的一个“10R”电阻也变为了无穷大,换之,上电,测得触发电压有---5v电压,开关电源工作正常了,接I/O板,CPU板,面板,显示A503(光给电源板上直流母线的情况下)F0002,此时,复位一下,只有A503,.

装模块,装机,试机,检查面板显示各个性能参数正常,空载启动输出三相电压平衡,再带载试机,把负债电流调到22A(我司所能调到的最大负荷)安阳即淼电子科技有限公司检查钳形表电流和变频器面板显示电流一致,运行15分钟,没有异常,可以交给客户了。

 

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-14 22:51:26 12楼
 

  科创510   37KW  ERR04

故障:该机上电就报ERR04 恒速中过流

解决不带负荷怎么能过流呢,明显是误报,根据经验先把三个电流互感器拔掉,故障依旧,测量三个逆变模块的触发电容值,都是0.nf,很是一致,(请各位朋友注意,有经验的维修老手都应该以测量逆变模块触发的电容值来判断模块的好坏,个中缘由朋友们自参!当然这是在逆变模块还没有拆下来,没有独立出来电路的情况下。),所以高度怀疑驱动板的驱动电路了。

  于是把驱动板拆下来,       CPU板,面板拆下来,给驱动板/电源板上电,果然还报“04”故障,测静态电压,都是----9.6v左右,安阳即淼电子科技有限公司通几分钟电,断电,马上用手触摸6PC929和报警光耦,温度一样,不发烫。再用万用表测报警光耦的输入端,左边第一路的光耦输入电压为1.1v左右,不正常。另外5路报警光耦输入端几乎没有电压,进一步测量PC9298FS故障输出脚的电压,左边第一路FS电压为几v,而另外5FS14脚电压都为26v左右,于是把这个PC929换掉,再上电,不报“04”故障了。报一个“23”的故障,正常了,因为没有装模块,该机就该报这个。

      测六路静态电压,还是----9.6v   ,装机,试机,运行20分钟,一切正常,OK

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-17 23:50:49 13楼
 

易驱ED3100---5.5KW  无输出

故障; 客户说此机是工地上潜水泵使用,正在使用的时候,不上水了,当把变频器去掉,工频启动潜水泵没有问题。

解决:万用表检查主回路情况,整流部分没有问题,逆变U相上桥击穿。拆机进一步检查,发现32A快熔已经开路,驱动电路冷检查,阻值正常,把逆变板子拆下来(该机为单管机,),单管采用KD25120 ,每桥采用两个管子并联,经过检测发现U相对应的两个管子击穿,换之,再反复检查其它的管子,没有发现问题。

      此时给电源板,CPU板,面板上电,测六路静态电压,都是----7.6v,再启动,频率设定在5Hz ,六路激励脉冲基本上都是2.5v,初步判定驱动电路没有问题了。于是装机。

上电,显示正常,没有问题,可是就在启动的一刹那(没有负荷),就听见“啪”的一声响,同时变频器内部又冒出一股浓烟来,安阳即淼电子科技有限公司赶忙断电。待浓烟散去,检查主回路,v相的上桥又击穿了。怎么回事?充满疑惑的把变频器重新拆开,单独把IGBT板取出来检查,发现虽然v相上桥的两个管子都崩裂了,可是竟然还有二极管特性!又充满疑惑的把这两个管子拆下来,再拆的时候发现,由于该机使用环境潮湿,在管子的壳体与电路板接触部分竟然有厚厚的潮湿絮状物,从而导致短路!

真是防不胜防啊!

再换掉这两个管子,因为发现充电电阻也烧的黑黑的,担心充电接触器有问题,所以再重新上电的时候,检查充电电阻两端电压,由2.v降为0v,证明充电接触器没有问题。

 为了以防万一,给IGBT板上了24v的直流电,安阳即淼电子科技有限公司再给变频器其它板子组合后上电,小心翼翼启动,先5HZ,没有问题,逐渐加频率到50hz,测量输出电压,16.5v(交流),左右,非常平衡。

于是重新装配变频器,上380V,没有问题,5hz启动,没有问题,一直升到50hz,正常了。

 

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-18 23:42:38 14楼
 

易能变频器EN600  45KW  运行中欠电压

故障:客户反应该机在生产中经常报E---08,运行中欠电压。

解决:查询故障记录,发现报欠压时候的直流母线电压为359v ,电流12-----15A ,频率为40HZ,.

   在该该机上电的过程中发现,没有充电接触器吸合的声音,于是拆机检查,原来此机是可控硅模块充电。然后,检查充电电阻在变频器上电过程中两端的电压变化,由7.5v降为1.8v,应该电压接近0v才对。

   然后,安阳即淼电子科技有限公司不拖负荷运行变频器,充电电阻两端电压上升到20v,进一步拖电动机试验,直流母线电压由不运行时候的570v下降到505v,而充电电阻两端的电压上升到了40v

  很明显是可控硅没有完全打开,所以检测可控硅触发板,发现上面有一个三极管IN4401炸毁,正好手头有一个IN5551?,于是代换,在上电,OK了。

   可控硅驱动电压为1.1v左右,此时把板子安装好,测充电电阻两端电压,由7.5v降为了0.77v,不管是空载还是带载启动,此电压0.77v保持不变,直流母线电压570v下降到550v左右,可以交给客户了

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-19 23:42:29 15楼
 

艾默生EV2000 18.5KW/22KW  E009故障

故障:客户反应,该机在运行中,当负载稍微大点的时候报E009输出电压不平衡,且其中一相电流≧变频器额定电流20%1分钟后报此故障)。

解决:非常明显是电流互感器的问题,因为空载三相输出电压平衡,刚开始,电流显示也可以,接近正常值,但是随着负载的加大,电流偏差越来越大。因为手头没有这个互感器,给客户说需要进货,时间三天,客户说等不及,让想想办法,于是给客户提出来,可以不要互感器,但是变频器和电动机就都没有保护了,云云。

  没想到客户说可以,因为确定泵没有问题,目前不用保护,只要能运行起来就成。并且言辞恳切。看客户这么着急,也就应了下来。

经过检测三个互感器,发现V相的互感器偏差比较大,于是把此互感器断开,可以空载运行,但是带负载的话,三相电流偏差特别大,安阳即淼电子科技有限公司后来将三个电流互感器信号断开,上电就是E019,看来不能断开电流互感器。

  于是将输出不经过电流互感器,但是互感器务必还需要焊到原来的位置,带电动机测试,可以用了。

  此机P+  P的短接片必须拧紧,否则,一上电打火,而且电源会工作不正常。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-21 07:02:16 16楼
 

康沃S1  1.5KW  启动跳断路器

故障:客户反应说,上电显示正常,一启动就跳断路器

解决:先检查模块情况,经过检测发现,模块的u相上桥,w相下桥分别击穿。该机采用P084A2004模块,因为该模块已经损坏,所以拆机的时候直接用斜口钳剪断,再用吸錫泵清除干净。先冷机检测驱动电路,发现对应的驱动果然损坏,其中一路检测10K变为15K,稳压管压降为0.458v,将该驱动电路光耦A314010K电阻,IN4737A  更换,变质为500K的门极电阻200欧更换。

可是当查到下桥的驱动小板的时候,其它两路阻值为10K,一路电阻为1.5K 安阳即淼电子科技有限公司首先将该路的A3140光耦更换,阻值还是为1.5K,再将两个三极管分别拆下,阻值还是依旧!该驱动电路没有其它的什么电子元件了啊!怎么回事?

想了很久,想不明白,最后抱着绝对怀疑的心理把R24 103贴片电阻拆下测量,今天真是中奖了,竟然碰到电阻阻值变小的情况了!

换之,上电,六路电压正常,驱动脉冲也正常,安装模块,启动变频器,三相输出平衡,OK!

 

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-21 09:35:46 17楼
 

怎么发帖出现“500数据出现错误”,发好几次都是这样?



  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-21 09:36:53 18楼
 

还有,请教怎么联系管理员

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-23 22:44:02 19楼
 

 

富士G11S  5.5KW  频率上不去

故障:不管频率设定到多少,启动变频器拖电动机的时候,都是卡在几hz.11KW的电动机,不带负载,电流能达到20A

解决:该变频器不带负载的时候,输出三相电压平衡。后来检查参数,发现加速时间为60S,然后把加速时间改为20s,再启动电动机,可以正常启动,明显是参数有问题了。

  先把参数COPY,然后把参数恢复出厂值STOP+Λ,再启动,也可以启动电机,然后再把参数重新写入,再启动,故障又变回原来的样子了,安阳即淼电子科技有限公司写入参数的时候发现提示“P02---M1参数出错”。把P02改为7.5KW的时候,也可以启动电动机。

  另外,加速时间为60S的时候,再把7.5KW改回到5.5KW,也可以正常启动电动机了。

这个维修笔记为2017-6-14日的,直到现在客户一直在正常使用!就是这么怪!

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-24 23:24:03 20楼
 

“ZhongQu”(因为涉及到变频器厂家内部参数,不得已谐音)变频器7.5KW修改功率

故障:该机用在染房1.8米的离心甩干机上,加减速时间设定在250S左右,有2---5HZ的慢速,还有一个快速,等等。因为该设备使用年限很长了,再加之环境潮湿,电动机绝缘不太好,所以电流偏大几安,不定时报过载,把保护参数放大到最大也不行。

解决:老板不愿意换大一点的变频器,确实环保查得很严,不愿意再投资了。安阳即淼电子科技有限公司考虑到电流大得不多,所以决定把变频器修改功率试一试。经过咨询厂家,勉强同意我的方案了。(毕竟是我在现场调试机器,掌握着实际情况,所以厂家态度我也非常理解。)修改参数如下:

PF00→→→11→→→确定

PF01: →→→+1→→→确定

PF02; →→→+1→→→确定

经过大一档后,变频器试机很多次运行,没有问题了,可以正常使用了。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-26 23:15:04 21楼
 


蓝海华腾V5H 上电不运行

故障:上电显示FAL,说明书说是模块故障。

解决:该机器是建筑货梯上使用,37KW内置制动单元。通过查询资料得知,当该机出现此故障的时候,可以说是原因范围太广了,模块、互感器、驱动电路、互感器后级电路、CPU板等等。

   先把三个互感器拔掉,(*),然后上电,故障依旧,把板子拆下上直流电,还是FAL,把故障输出几个A316J相关脚全部断开,依然报此故障,怀疑驱动板坏,换之,依然。又怀疑CPU板坏,于是再进一块CPU板,换之,OK!

 这个时候把原来的CPU板拿到光线比较亮的地方,安阳即淼电子科技有限公司拿放大镜仔细观察,发现CPU板上一个TL084有明显的碳化点。

 启示:1.该型号变频器如果没有三个电流互感器,就要报FAL;

           2.不管功率大小,该系列变频器的CPU板可以通用;

            3.再测量三个互感器输出电压的时候,因为没有插上逆变模块的触发线,导致一上直流母线损坏了两个模块。这个是本人刚刚学习维修变频器时候曾经犯过的错误,汗颜!


  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-27 23:32:16 22楼
 

 

施工升降机用蓝海华腾变频器V5H参数

P0.05-----5            P0.06------1      P0.09-----2.0     P0.16-----4.0       P2.02-----1CBD

P3.03-----2.00       P3.07------30     P3.08-----0.01   P3.09----0          P5.00-----2

P5.01-----3            P5.02------24     P5.03-----41       P5.04----9        P5.05-----99

P5.06-----99          P5.07------0.07    P7.00----32      P7.01-----32      P9.02-----1390

P9.03----24            P9.04-----54       P9.05---26.4      P9.06-----0.166    P9.07-----1.4

P9.08-----0.235      PA.00----4.0      PA.09----1         PA.11-----690     PA.17----0.020

  1. 必须 进去参数中来修改频率,否则即使设定频率为断电保持,只要一断电,安阳即淼电子科技有限公司就又恢复原来的数据了

  2. 后来又改为“0”,运行输出时候,释放抱闸,Y1要对“24v-PLC”要有24v电压。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-07-30 23:07:22 23楼
 

伟创变频器AC70ELIFE Life解除  

故障:客户一台复合布机用变频器,涂胶辊用,夜里还正常使用,第二天早上开机出现此LIFE代码。不能开机。

解决:说明书上说“寻求厂家支持”,网上查资料说被设置密码定时了。客户急得不行,只有一试了。

拿出我的 VS4000编程器(这个也是PLC解密的法宝啊网上一家解密网站配的编程器跟这个比简直laji一个),打开VSPEED软件,连接电脑,把变频器CPU板上ATMELH664  66BH 芯片拆下来,把八个脚好好打磨一下,放进卡槽里,在VSPEED软件里选择好器件,开始读数据,连读好几遍,在校验的时候都有几个数据出错!选择8bit    16bit都是如此。看来此芯片有特殊设计。在这种情况下,安阳即淼电子科技有限公司只好给客户商量:

继续操作下去,有两种结果:

  1. 把芯片擦除,变频器不能用了,报废了。

  2. 把芯片擦除,变频器恢复出厂值,重新调试参数。

客户好好思考了一下,点头同意。

于是一秒钟把芯片擦除,重新焊到CPU板上,通电试机,显示0.0 ,充电接触器吸合,再运行,把频率调到50hz,测量三相输出电压,正常,再拖电动机,查看电流,也正常。

再跟随客户到厂子里,客户给说明了变频器的详细动作,很快就调试好了。

又一次证明了,维修变频器是一门综合学科。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-08-03 23:03:28 24楼
 

欧瑞E1000  22KW 炸机

故障:整流模块炸,逆变模块炸。

解决:该机驱动光耦采用ACNW3190,因为手头没有这个光耦,有HCNW3120,所以上DATASHEET查后者的资料,发现两者性能非常接近,只是驱动能力有差别,3190驱动能力为5A,而3120驱动能力才2A,但是考虑到驱动逆变模块没有必要2A的电流,所以果断采用HCNW3120代替。

  维修过程中发现,安阳即淼电子科技有限公司该机在没有安装逆变模块的时候报警ERR3,但是可以将此光耦断开以解除此报警。

   还有没有安装逆变模块的时候,变频器启动报警OC,该报警也可以通过“模拟逆变模块”法解除变频器报警。不但这个品牌变频器可以,其它品牌变频器也可以通过“模拟逆变模块”方法,解除因为没有安装逆变模块造成的各种各样的报警。。

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-08-08 00:12:13 25楼
 

 

欧陆变频器EV100  4KW 上电END

故障:该机上电就显示END,参数可见

解决:经过查说明书,END意思为“厂家设定时间到达”,但是我这里又没有厂家参数,无奈之下,决定把另外一台变频器的E2ROM数据复制过来试一试。

     经过在CPU板上仔细查找,发现该板子的E2ROM是“ATMLH233  08CM”,又经过在网上搜索,确定该芯片就是存储芯片。因为此芯片不多见,为了验证一下,就把此芯片拆下来,当取下芯片的时候,变频器报EEP故障,有力的证明就是该芯片。

   根据芯片上“08C”的标记,安阳即淼电子科技有限公司编程器上选择AT24C08,读出一组数据,经过检验数据,没有错。然后将芯片的数据清除,再把另外数据拷贝到变频器E2ROM中,焊好,上电,OK了,然后修改几组参数,断电,再上电,发现经过修改的数据可以保持。完美修复。

   另外说明此CPU板有一个MAX708(记忆中好像是这个),是一个看门狗芯片。

  再需要特别强调的是,读取 E2ROM芯片的时候,一定要反复读取,多次比较,千万别把数据搞错,要不然,是非常麻烦的。                                                                                                               

  回复 引用 举报
一手_1 个人主页 给TA发消息 加TA为好友 发表于:2018-08-16 23:37:36 26楼
 

艾默生EV1000  2.2KW poff故障

故障:客户用在污泥脱泥机上,变频器在运行中偶尔报POFF故障,有时候可以恢复,有时候不能,就像死机了一样。

解决:就艾默生变频器这个故障而言,网上的帖子或者资料太多了,举不胜举,绝大多数都是换一下CVD的电容,大功率是1uf/400v    小功率是1uf/100v   ,可是今天我这个机器绝对奇葩,本来 这台变频器是偶尔报POFF故障,可是我一更换这个电容,一上电怎么都是POFF,测量这个CVD电容的电压,为36v,再测18欧电阻,10K电阻,1K电阻,都没有问题啊,再测量BYV26A二极管,也正常,真是见鬼了。

    苦思冥想中,测量一下10K两端,竟然没有电压,电阻不坏,电容不坏,二极管也不坏,是哪里的问题呢?     安阳即淼电子都没有思路了,不是 头疼了,是无聊了,用手来回轻轻拨各个电子元件,当拨到一个BYV26A    上的时候,这个二极管竟然断裂了!于是,我猛地想到,这个机器是用在污水处理厂的,现场环境潮湿,空气中又含有H2S(对铜有靶向腐蚀作用) ,会不会其它的BYV26A   也有同样的情况呢,于是我轻轻拨弄其它的近10BYV26A    ,果不其然,全部如此!于是全部更换,再多次上电,故障解决了。                                                                 

  回复 引用 举报

相关主题
周点击排行
周回复排行
    最新求助
      Advertisement Advertisement