Advertisement
深圳市英威腾电气股份有限公司
Advertisement Advertisement
当前位置:
S7-200与PC通讯
回复 | 人气 | 打印
lifuhai1227 个人主页 给TA发消息 加TA为好友 发表于:2017-03-30 16:15:35 楼主

CPU 224XP与PC通讯时出现“请稍等”,然后就和死机了一样,几分钟后,将USB拔下,就出现通讯超时,如果不拔,要至少十分钟,没有反应。在win7系统下是这样,换了一台电脑(XP),还是一样。软件是SP9。

分享到: 收藏 回复 举报
Advertisement
lifuhai1227 个人主页 给TA发消息 加TA为好友 发表于:2017-03-30 16:19:41 1楼
 

S7-200与电脑连接时,出现的是图中的界面

  回复引用举报
水边清浅横枝瘦 个人主页 给TA发消息 加TA为好友 发表于:2017-03-31 09:09:24 2楼
 

这个正常,扫描到了就显示。

  回复引用举报
无人值班 个人主页 给TA发消息 加TA为好友 发表于:2017-03-31 11:38:14 3楼
 

1、检查串口状态是否正常(电脑设备管理器)

2、用的是西门子200的编程线还是自己买的,波特率是否正确

3、第一次连还是以前连接过?是不是连的第一个口?这个口是否被程序占用?这个口波特率是否被调到最高,你的编程线是否支持高波特率?

4、描述太简单,无法判断原因,只能说通讯不通

  回复引用举报
千山独步--王者之师 个人主页 给TA发消息 加TA为好友 发表于:2017-03-31 12:00:37 4楼
 

WIN7系统用STEP7 MicWIN_V4SP9版本的软件,XP系统用STEP7 MicWIN_V4SP6软件,用的什么编程电缆呀?如果非原装编程电缆可能是USB-232驱动有问题吧、

非原装电缆在端口设置处不能选USB,要选COM 

  回复引用举报
let学习 个人主页 给TA发消息 加TA为好友 发表于:2017-03-31 13:42:57 5楼
 


引用 千山独步--王者之师 的回复内容: WIN7系统用STEP7 MicWIN_V4SP9版本...

楼上正解

  回复引用举报
CZ198841 个人主页 给TA发消息 加TA为好友 发表于:2017-04-01 16:47:39 6楼
 

我之前也遇见过类似问题,不过换了一台电脑就解决了,感觉是系统问题

  回复引用举报
电路板维修-德州 个人主页 给TA发消息 加TA为好友 发表于:2017-04-03 20:41:21 7楼
 

换条USB插口的通讯电缆直接连试试。

  回复引用举报
yjh0706 个人主页 给TA发消息 加TA为好友 发表于:2017-04-05 14:55:22 8楼
 

检查设置里面的端口,有些线外形是USB接口,但是内核还是串口的,重新配置一下

  回复引用举报
CZ198841 个人主页 给TA发消息 加TA为好友 发表于:2017-04-06 08:49:54 9楼
 

我也遇见这样问题,还重新装了驱动也不行,烦死了,不知道什么原因造成的,伤感。

  回复引用举报
heheheliang 个人主页 给TA发消息 加TA为好友 发表于:2017-04-07 08:56:29 10楼
 

应该是电脑的问题吧,换一台电脑试试呢?

  回复引用举报
jy007 个人主页 给TA发消息 加TA为好友 发表于:2017-04-08 13:34:53 11楼
 

win7在安装wicc时经常出错

  回复引用举报
fanzuhui 个人主页 给TA发消息 加TA为好友 发表于:2017-04-09 17:35:58 12楼
 

问题解决了么

  回复引用举报
十八皇子 个人主页 给TA发消息 加TA为好友 发表于:2017-04-11 13:31:28 13楼
 

回复内容:

对:fanzuhui 问题解决了么     内容的回复:

地址冲突了吧!PLC 默认地址改过没有?默认地址是2,上位机地址就不能是2了!

  回复引用举报
十八皇子 个人主页 给TA发消息 加TA为好友 发表于:2017-04-11 13:32:41 14楼
 

地址冲突了吧!PLC 默认地址改过没有?默认地址是2,上位机地址就不能是2了

  回复引用举报
samm100 个人主页 给TA发消息 加TA为好友 发表于:2017-04-30 12:52:08 15楼
 

这种现象我们也遇到过,主要是编程电缆不好,现在国内有很多仿制的电缆,鱼龙混杂,我们换了其它的编程电缆就好了。



  回复引用举报
王立江 个人主页 给TA发消息 加TA为好友 发表于:2017-05-09 23:28:00 16楼
 

回复内容:

对:lifuhai1227 S7-200与电脑连接时,出现的是图中的界面     内容的回复:

通讯接口选的对吗?是PC/PPI

  回复引用举报
cjh757261 个人主页 给TA发消息 加TA为好友 发表于:2017-05-15 20:49:28 17楼
 

首先链接是是什么com口,再看S7-200通讯联机


  回复引用举报
zhou1 个人主页 给TA发消息 加TA为好友 发表于:2017-07-04 11:03:20 18楼
 

我自己做的线都可以通讯啊

  回复引用举报
hzhy71 个人主页 给TA发消息 加TA为好友 发表于:2017-08-28 15:22:10 19楼
 

插拔几次试试,如果设置没问题可能是线不好

  回复引用举报
zhangrenlong0418 个人主页 给TA发消息 加TA为好友 发表于:2017-08-29 21:51:53 20楼
 

以前遇到过,结果是PLC通讯借口坏了~~

  回复引用举报
ntplc2017 个人主页 给TA发消息 加TA为好友 发表于:2018-07-12 11:49:39 22楼
 

CPU224XP与PC通信使用USB线进行通信的时候,会显示请稍等一直卡住, 这个情况就是PC和PLC的通信没有建立,可能是硬件故障, 也可能是PLC的软件上工作在自由口通信的模式下。

  回复 引用 举报
阿123456 个人主页 给TA发消息 加TA为好友 发表于:2018-07-12 13:14:15 23楼
 

、检查串口状态是否正常(电脑设备管理器)

2、用的是西门子200的编程线还是自己买的,波特率是否正确

3、第一次连还是以前连接过?是不是连的第一个口?这个口是否被程序占用?这个口波特率是否被调到最高,你的编程线是否支持高波特率?

4、描述太简单,无法判断原因,只能说通讯不通


  回复 引用 举报
阿123456 个人主页 给TA发消息 加TA为好友 发表于:2018-07-12 13:52:21 24楼
 

这样的一整套,资料不错啊,可以参考一下

  回复 引用 举报
NIMACONGMING 个人主页 给TA发消息 加TA为好友 发表于:2018-07-12 19:48:28 25楼
 

louzhu haoren

  回复 引用 举报

相关主题
周点击排行
周回复排行
    最新求助
      Advertisement Advertisement