IC200CPUE05的报错灯一直在亮怎么清除错误? 点击:932 | 回复:9



Sky_Clock

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:2帖 | 3回
  • 年度积分:0
  • 历史总积分:17
  • 注册:2015年8月17日
发表于:2015-08-17 14:48:24
楼主

好像连接的时候有误操作,现在E05的FAULT灯(橙)一直亮,断电后重新上电也消除不了,怎么把报错清除了?




流星45

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 8回
  • 年度积分:0
  • 历史总积分:21
  • 注册:2006年12月08日
发表于:2015-08-25 13:32:45
1楼

在线的时候,在TARGET里的diagnostics里选清除错误,看这样行不?

只猪虾

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 22回
  • 年度积分:0
  • 历史总积分:9
  • 注册:2015年8月25日
发表于:2015-08-25 23:47:09
2楼

新手飘过,,来看看,,,,,,

江湖再见-余辉

  • 精华:56帖
  • 求助:47帖
  • 帖子:3935帖 | 28220回
  • 年度积分:3727
  • 历史总积分:115640
  • 注册:2006年4月25日
发表于:2015-08-26 13:08:29
3楼

期待楼主继续更新          

刀锋2孤客

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 170回
  • 年度积分:0
  • 历史总积分:14
  • 注册:2013年2月08日
发表于:2015-11-12 19:25:03
4楼

最好用清除错误。断电后重新上电FAULT 还在是因为断电后CPU的电池在供电,断电后拔电池是可以清掉FAULT的,不过要慎用

H234

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 1回
  • 年度积分:5
  • 历史总积分:69
  • 注册:2019年7月18日
发表于:2020-07-25 22:55:13
5楼

大佬,问题解决了,咋解决的,断电拔电池都没用啊,重新配置后把原来的配置覆盖掉也不行哎!

keliang1985

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 3回
  • 年度积分:0
  • 历史总积分:54
  • 注册:2018年5月09日
发表于:2020-09-18 18:03:49
6楼

我处理过这样的问题,当时是模拟量底板故障,换一块就好了

ljs625_0

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 21回
  • 年度积分:187
  • 历史总积分:416
  • 注册:2005年7月01日
发表于:2020-11-16 10:42:42
7楼

期待楼主继续更新        

Mr.zhang

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 34回
  • 年度积分:34
  • 历史总积分:54
  • 注册:2019年3月20日
发表于:2020-11-25 21:47:05
8楼

感谢分享,非常感谢

gk2017

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 7回
  • 年度积分:92
  • 历史总积分:196
  • 注册:2019年7月19日
发表于:2020-11-29 19:49:31
9楼

"H234" 的回复,发表在5楼
        对内容: 【大佬,问题解决了,咋解决的,断电拔电池都没用啊,重新配置后把原来的配置覆盖掉也不行哎!...】进行回复:

        -----------------------------------------------------------------


直接用编程软件在线清除错误就好了,希望可以帮到你,感谢支持GE


相关主题

官方公众号

智造工程师