求助:AB变频器PF700的参数怎么保存不下来? 点击:0 | 回复:8



不是VIP

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 14回
  • 年度积分:0
  • 历史总积分:35
  • 注册:2006年5月16日
发表于:2006-10-10 10:47:00
楼主
变频器的参数输入以后老是变,在掉电后再起动变频或者在线RESET后输出电流就变了,问请教怎么样才能让参数不变呢?我在参数里分别把下载用户参数到数据1和读取用户数据1都置1了,但是不太好使!掉电后还是会变!是不是要把保存MOP也置1或者3?



雅各宾

  • 精华:26帖
  • 求助:1帖
  • 帖子:262帖 | 6967回
  • 年度积分:33
  • 历史总积分:15875
  • 注册:2002年12月10日
发表于:2006-10-25 15:02:00
1楼
OUTPUT CUR这个参数么?你是在parameter>Meter>Output Current这个参数里发现的电流变化么?
不变才怪。

不是VIP

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 14回
  • 年度积分:0
  • 历史总积分:35
  • 注册:2006年5月16日
发表于:2006-11-03 21:23:00
2楼
不好意思,我没有说清楚!
我意思是说,变频起动后它的output cur(参数3)为25A左右,这是正常的情况,但是当把变频器断电后再次上电,启动后这个数值可能就变成了5A,并且在运行后它的电流输出很高而频率(给定是30HZ)却只有3-5HZ左右,有时甚至直接故障!遇到这个情况我不知道怎么样解决,只有重新下载一下参数就好了!
还请高手来解决!!!

不是VIP

  • 精华:0帖
  • 求助:0帖
  • 帖子:7帖 | 14回
  • 年度积分:0
  • 历史总积分:35
  • 注册:2006年5月16日
发表于:2006-11-03 21:29:00
3楼
另外,因为我对变频器知道的不多,里面有很多参数不会设置,比如我的起动电流很大(正常的1.7倍左右,这也应该是正常的,但是想再让电流小一点儿),设置那个参数才能让起动电流下降一些呢?
再另外,那个参数3输出的电流在变频一启动就有,不管有没有频率输出,这个电流是不是就是所为的力矩电流?
再再另外,想求一份关于变频器参数设置的资料,某个参数如果设置会有什么样的效果最好能有!

当兵好

  • 精华:0帖
  • 求助:0帖
  • 帖子:4帖 | 56回
  • 年度积分:0
  • 历史总积分:418
  • 注册:2006年9月30日
发表于:2007-02-19 02:32:00
4楼
我也遇到过这中现象,重新上传下就好了.真搞不清楚
最近碰到AB700的变频器总报过压
总是在运动过程中就报了,只要一加负载就报
希望大家帮帮忙想想办法 

雅各宾

  • 精华:26帖
  • 求助:1帖
  • 帖子:262帖 | 6967回
  • 年度积分:33
  • 历史总积分:15875
  • 注册:2002年12月10日
发表于:2008-05-12 23:34:13
5楼
确实有这个参数,令PF700参数不保存。P204号参数,看最后一位是不是1,如果是改成0。

雅各宾

  • 精华:26帖
  • 求助:1帖
  • 帖子:262帖 | 6967回
  • 年度积分:33
  • 历史总积分:15875
  • 注册:2002年12月10日
发表于:2008-05-12 23:36:49
6楼

报过压的参数一般是F5吧?

一是负载原因:你是不是做PID啊?做了的话可能在运行中升降速。你平时要制动么?有制动电阻么?

二是电源:你的输入电压是不是过高或波动过大呢?

 

打杂的

  • 精华:0帖
  • 求助:0帖
  • 帖子:9帖 | 198回
  • 年度积分:0
  • 历史总积分:289
  • 注册:2007年4月09日
发表于:2008-07-19 22:37:19
7楼

受教了.................

打杂的

  • 精华:0帖
  • 求助:0帖
  • 帖子:9帖 | 198回
  • 年度积分:0
  • 历史总积分:289
  • 注册:2007年4月09日
发表于:2008-07-19 22:38:33
8楼

还有我怎么没有发现P204的参数????????

 


相关主题

官方公众号

智造工程师