烘箱温度测量不准确 点击:2302 | 回复:17



果冻帅锅

    
  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 21回
  • 年度积分:0
  • 历史总积分:83
  • 注册:2013年10月27日
发表于:2015-11-12 11:38:28
楼主

加热烘箱温控仪显示温度与烘箱实际温度相差有二三十度是什么原因引起?测量传感器pt100,使用补偿导线。




潇湘琴话

  • 精华:1帖
  • 求助:0帖
  • 帖子:29帖 | 2161回
  • 年度积分:1
  • 历史总积分:8494
  • 注册:2003年7月22日
发表于:2015-11-12 11:43:00
1楼

复杂了,具体问题具体分析,有电气的也有结构和系统的。

果冻帅锅

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 21回
  • 年度积分:0
  • 历史总积分:83
  • 注册:2013年10月27日
发表于:2015-11-12 11:45:54
2楼

烘箱有很多点,就是一俩个点出了问题,其它正常,结构应该没问题。

潇湘琴话

  • 精华:1帖
  • 求助:0帖
  • 帖子:29帖 | 2161回
  • 年度积分:1
  • 历史总积分:8494
  • 注册:2003年7月22日
发表于:2015-11-12 11:48:03
3楼

很简单,把别的点探头换一下,看结果如何?

向前进向前进

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 1回
  • 年度积分:0
  • 历史总积分:1
  • 注册:2015年11月06日
发表于:2015-11-12 12:39:36
4楼

从两点入手:1,把出问题的和没出问题的温度传感器互换可以测试出传感器的好坏。

2,做好温控器的屏蔽,看效果如何。

工控小诚

  • 精华:16帖
  • 求助:64帖
  • 帖子:680帖 | 7261回
  • 年度积分:350
  • 历史总积分:31975
  • 注册:2012年9月27日
发表于:2015-11-12 12:54:10
5楼

应该是信号线有干扰或者是传感器测量不准。

检查线路或者换个器件试试

撞破烂钟——王者之师

  • 精华:48帖
  • 求助:4帖
  • 帖子:747帖 | 15625回
  • 年度积分:45
  • 历史总积分:78710
  • 注册:2006年7月25日
发表于:2015-11-12 13:20:13
6楼

PT100何来补偿导线?

要想准确使用三线传输,同一根三芯电缆,此外要注意接线端子的接触电阻的影响

oldauce

  • 精华:0帖
  • 求助:2帖
  • 帖子:3帖 | 374回
  • 年度积分:0
  • 历史总积分:635
  • 注册:2013年6月14日
发表于:2015-11-12 14:12:27
7楼

如果你测量温度和实际温度总是相差20度左右,在温控仪表的参数里有个温度补偿,修改一下数值就可以了

潇湘琴话

  • 精华:1帖
  • 求助:0帖
  • 帖子:29帖 | 2161回
  • 年度积分:1
  • 历史总积分:8494
  • 注册:2003年7月22日
发表于:2015-11-12 14:19:41
8楼

乱弹,不是这么做的,如果那样你想多少度,我给你调多少度,骗谁呢:

xxl243554372

  • 精华:0帖
  • 求助:10帖
  • 帖子:10帖 | 137回
  • 年度积分:0
  • 历史总积分:418
  • 注册:2011年11月10日
发表于:2015-11-12 14:27:05
9楼

PT100用3芯屏蔽线。

oldauce

  • 精华:0帖
  • 求助:2帖
  • 帖子:3帖 | 374回
  • 年度积分:0
  • 历史总积分:635
  • 注册:2013年6月14日
发表于:2015-11-12 15:37:54
10楼

一般温控仪上的设置里面都有一个 温度偏差设置,这是专门为测量值与显示值有偏差而设置的

如果测量值与显示值一直有相对固定的偏差,就调节这个

果冻帅锅

  • 精华:0帖
  • 求助:1帖
  • 帖子:1帖 | 21回
  • 年度积分:0
  • 历史总积分:83
  • 注册:2013年10月27日
发表于:2015-11-12 16:09:59
11楼


回复内容:

对: oldauce 一般温控仪上的设置里面都有一个 温度偏差设置,这是专门... 内容的回复!

补偿的少了可以,但是补得多了设备不开你的仪表显示室温四十多度,客户能接受么


oldauce

  • 精华:0帖
  • 求助:2帖
  • 帖子:3帖 | 374回
  • 年度积分:0
  • 历史总积分:635
  • 注册:2013年6月14日
发表于:2015-11-12 16:20:19
12楼

要卖,那就换仪表或者测温头,这还不简单

还以为是自用的,自用就可以这么对付

oldauce

  • 精华:0帖
  • 求助:2帖
  • 帖子:3帖 | 374回
  • 年度积分:0
  • 历史总积分:635
  • 注册:2013年6月14日
发表于:2015-11-12 16:26:10
13楼

pt100的线很长,是自己做的?

李东泽

  • [版主]
  • 精华:7帖
  • 求助:25帖
  • 帖子:1191帖 | 6212回
  • 年度积分:3661
  • 历史总积分:39075
  • 注册:2010年3月25日
发表于:2015-11-12 17:41:19
14楼

一个是测温度位置,一个是你的仪表质量!

雪峰山孤狼

  • 精华:2帖
  • 求助:0帖
  • 帖子:1120帖 | 10471回
  • 年度积分:3819
  • 历史总积分:48709
  • 注册:2006年8月05日
发表于:2015-11-12 21:01:23
15楼

1、测量位置不对导致偏差;

2、测温探头精度不足导致偏差;

3、仪表质量不行导致偏差;

具体问题具体解决

chensiyuan126qq

  • 精华:0帖
  • 求助:0帖
  • 帖子:12帖 | 645回
  • 年度积分:15
  • 历史总积分:299
  • 注册:2011年12月28日
发表于:2015-11-12 23:29:26
16楼

温度飘是正常,看你用什么采温的控制器,我用过矩形的PLC控制30路温度都是直接用PT100的温度,都没有什么问题,还要考虑温度的滞后性,

Lwang_44

  • 精华:0帖
  • 求助:0帖
  • 帖子:1帖 | 27回
  • 年度积分:0
  • 历史总积分:172
  • 注册:2007年8月28日
发表于:2015-11-14 23:31:30
17楼

应把问题分开来看,首先判断是PT100有问题,还是二次表有问题。

 1  PT100在零度时阻止100欧,不同温度对应阻值可查热电阻分度表。万用表测阻值,进行判     断。

2  如果PT100没问题,就可以确定是二次表的问题,查看参数对不对,如:温度单位选择(摄氏度或华氏度)。热电阻种类选择(PT1000,CU50等)。


相关主题

官方公众号

智造工程师