关于codesys安装时遇到的问题 点击:2119 | 回复:2



孤独新手

    
  • 精华:0帖
  • 求助:0帖
  • 帖子:10帖 | 25回
  • 年度积分:0
  • 历史总积分:297
  • 注册:2008年7月05日
发表于:2011-02-21 11:02:15
楼主
我在安装codesys2.3时,安装过程中出现the LMAPI database is corrupted,是怎么造成的?安装之后,发现不能添加CAN从站的EDS文件等,很多功能都无法实现,哪位高手能帮解决下,谢谢。shbou_04@163.com.坐等。



燕山雪

  • 精华:0帖
  • 求助:1帖
  • 帖子:18帖 | 1341回
  • 年度积分:0
  • 历史总积分:0
  • 注册:1900年1月01日
发表于:2011-02-21 15:22:19
1楼

我个人遇到过是病毒感染和安装盘有划痕两种情况。

shidou08

  • 精华:0帖
  • 求助:0帖
  • 帖子:0帖 | 3回
  • 年度积分:0
  • 历史总积分:13
  • 注册:2011年9月01日
发表于:2011-09-01 21:57:58
2楼
谁有EPEC2023的codesys2.3安装程序啊,共享一下,急用,谢谢!

热门招聘
相关主题

官方公众号

智造工程师