【求助】RX3ICPE302需要用哪个版本的软件 点击:59 | 回复:1



convict

    
  • 精华:0帖
  • 求助:3帖
  • 帖子:13帖 | 184回
  • 年度积分:4
  • 历史总积分:1470
  • 注册:2008年10月10日
发表于:2021-01-26 12:12:52
楼主

论坛的大佬们


 第一次用GE的PLC,目前只知道需要用PME软件,但是RX3I CPE302这个CPU需要用哪个版本的软件呢?系统是WIN 10 或者WIN 7 64位。还有哪里能下载到啊,包括授权。

等待大佬解惑!

祝各位新春快乐!



楼主最近还看过

Allen010

  • 精华:0帖
  • 求助:0帖
  • 帖子:12帖 | 160回
  • 年度积分:1165
  • 历史总积分:3237
  • 注册:2010年8月04日
发表于:2021-01-31 21:21:47
1楼

这个可以跟  给咱们提供PLC的供应商的技术支持 要,他们那面的软件和资料通常很全的,毕竟咱们是他们的用户。


相关主题

官方公众号

智造工程师