Advertisement
当前位置:
模拟量衰减问题
回复 | 人气 | 打印
咖啡1 个人主页 给TA发消息 加TA为好友 发表于:2018-12-27 16:31:10 楼主

求教各位老师,控制柜和动力柜距离不到1米 ,紧挨着。控制柜里面是200的西门子PLC  传输模拟量给变频器,模块输出的4-20MA 正常。模拟量下口线也是屏蔽线,但是屏蔽线经过了动力柜。产生了干扰问题,信号过去衰减了一半。动力柜正面是开关,背面是变频器。这个衰减问题,该怎么处理呢?现在PLC模块输出是没问题的 ~其它模拟量输出 没经过动力柜 没产生干扰 没有问题~~求教各位老师,该加什么样的抗干扰呢?

分享到: 关注收藏 邀请回答 回复 举报
goldage 个人主页 给TA发消息 加TA为好友 发表于:2018-12-27 22:03:49 1楼
 

单独走另外的管线还会有干扰吗,应该不会的

  回复 引用 举报
咖啡1 个人主页 给TA发消息 加TA为好友 发表于:2018-12-28 10:31:46 2楼
 


回复内容:

对: goldage 单独走另外的管线还会有干扰吗,应该不会的 内容的回复!

-------------------------

那除非改变变频器的位置。。。。还有别的方法可以吗?比如加一些抗干扰的东西?


  回复 引用 举报
yiyang1 个人主页 给TA发消息 加TA为好友 发表于:2018-12-28 10:36:58 3楼
 

干扰问题要解决

  回复 引用 举报
李东泽 个人主页 给TA发消息 加TA为好友 发表于:2018-12-28 13:12:48 4楼
 


引用 咖啡1 的回复内容: 回复内容:对: goldage  单独走另外的管线还会...

-------------------------

加磁环,但是也不见好用,

建议还是按照goldage说法实施

  回复 引用 举报
yutianhe95 个人主页 给TA发消息 加TA为好友 发表于:2018-12-28 14:12:44 5楼
 

PLC接地取消,屏蔽线的屏蔽层不要接壳/地;

信号通过信号隔离器隔离;

电源加隔离变压器;



  回复 引用 举报
李纯绪 个人主页 给TA发消息 加TA为好友 发表于:2018-12-28 16:23:48 6楼
 

       二柜那么近的距离,信号线不会超过5米。电流信号端输入阻抗低(250Ω),不会引入干扰。另外,信号衰减跟干扰不相干啊!

       你所说的PLC输出正常,变频器衰减一半,那时不可能的,除非你接线错误。因为电流信号是串联的,PLC输出电流就是变频器的输入电流,一点都不会差的,是一根线,电流怎么会有差别。

      PLC和变频器的信号类型设置是否正确?信号线是否截面太小?.......?

  回复 引用 举报
Qiang 个人主页 给TA发消息 加TA为好友 发表于:2018-12-29 10:04:17 7楼
 

4-20ma一般去变频器多少都会有些干扰,但不至于会衰减一半,PLC在线看一下到底输出了多少,并在变频器端用万用表测。用模拟量隔离栅、磁环等方式基本都能解决模拟量干扰的问题,但如果像你说的干扰了一半,应该是接线、变频器AI口设置问题,例如你输出4-20ma 但变频器ai口设置的是0-10V或0-20ma。仔细阅读变频器说明书,选择输入方式不仅要设置参数,很多变频器还需要拨码或拨跳线。例如汇川有的系列AI1口只接收0-10v,ai2口才可以接收ma信号并且还需要设参数和拨跳线。

  回复 引用 举报
都是大佬 个人主页 给TA发消息 加TA为好友 发表于:2018-12-29 13:12:08 8楼
 

1、可以试试加磁环抗干扰。

2、线上缠绕铝箔,再将铝箔接到地线


可以试试

  回复 引用 举报
山乌木 个人主页 给TA发消息 加TA为好友 发表于:2018-12-30 16:24:09 9楼
 

测一下传输线的电阻,以及屏蔽层是否可靠连接,必要时可测干扰场强,但个人认为应该是设置的问题

  回复 引用 举报
晨曦521 个人主页 给TA发消息 加TA为好友 发表于:2019-01-07 13:03:56 10楼
 

我们现场也出现电流干扰的问题,但是就像你说的减少了一半重来没遇到过,应该是你接线错了,我原来也遇到过正反接反了就会出现你的问题。


  回复 引用 举报
18621552705 个人主页 给TA发消息 加TA为好友 发表于:2019-01-18 10:07:03 11楼
 

检查变频器的接地,以及动力柜接地是否良好。

  回复 引用 举报

周点击排行
周回复排行
    最新求助
      Advertisement