当前位置:
超声波维修难题
回复 | 人气 | 打印
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-09-30 10:14:40 楼主
公司有一台超声波机控制器,上电烧6A保险丝,检查后发现放大管坏了两只,BUX48A,更换后上电又烧保险,拆下电路板发现放大管又烧了两只,不知道原因出在哪里,哪位有经验的师傅出出招,麻烦了!
分享到: 关注收藏 邀请回答 回复 举报
[鬼谷子] 个人主页 给TA发消息 加TA为好友 发表于:2011-10-01 16:49:42 1楼
  检查整流桥,可控硅,震盒
  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-11 23:12:06 2楼
 

楼上说的对 很可能是整流桥的问题,我厂里有几十台超声波,我都遇到过好几次呢

  回复 引用 举报
[鬼谷子] 个人主页 给TA发消息 加TA为好友 发表于:2011-10-13 22:37:06 3楼
  我这里一百多台超声波,基本上每天都会坏的,,,
  回复 引用 举报
dkdfcd 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 07:04:50 4楼
  引用[鬼谷子] 的回复内容:我这里一百多台超声波,基本上每天都会坏的,,,


     是什么原因老坏呢?
  回复 引用 举报
田丰自动化 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 07:24:21 5楼
  用示波器查一查振荡发生电路及驱动电路,是否存在频率过低或波形不对称现象。
  回复 引用 举报
wyb2866255 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 08:01:39 6楼
  楼主: 能否把电路图传上来,画上易坏的放大管,大家帮你分析。
  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 11:44:56 7楼
 

不好意思!楼上的,俺就那点三角猫功夫,真的是画不了电路图,如果那些放大管子不是金属管,有限位孔,我连极性都分不出来,呵呵!

  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 13:37:32 8楼
  三楼的,肯定很有经验,不如你把电路图画出来,我想超声波驱动电路应该是大同小异,我们大家一起来讨论,交流一下,我也能跟你们学点东西,谢谢!
  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 13:56:43 9楼
 

我厂里有40台清洗机,我帮楼主传图,我也遇到不少难题,各位前辈帮忙看看啊

  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 14:10:03 10楼
 

如果看不清楚,我把这个图分成3块给大家

  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 14:13:42 11楼
  这是放大部分电路。。。。。。。。
  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 14:15:57 12楼
  这是稳压部分的电路。。。。。。
  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 15:35:38 13楼
 

楼上的,有没有清淅点的,这个图放大后比面糊还糊啊,重来!

  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 20:29:00 14楼
 

将就看下吧,只能这样了

  回复 引用 举报
[鬼谷子] 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 21:52:51 15楼
 

如果老是烧功率管,就要量下频率对不对,把负载去掉再测,频率对的话,还烧,就要测振盒,最后再调电流,调扫频,尽量把输出电流调稳,上下波动不要太大,,这些是个人的愚见,不过现在不搞了,今天开始换了个地方 做了

  回复 引用 举报
[鬼谷子] 个人主页 给TA发消息 加TA为好友 发表于:2011-10-14 21:54:38 16楼
  我这有40KHZ和120KHZ输出的,,,,
  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-16 21:15:15 17楼
 

楼上的,你有qq号吗?交流下啊

  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-10-18 16:12:26 18楼
 

我把实物图片传上来在大家一起看看

  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-20 21:08:25 19楼
 

楼上的,你这种跟我们原来那老式的一样,我把我们新的图发你看下

  回复 引用 举报
banksbk 个人主页 给TA发消息 加TA为好友 发表于:2011-10-20 21:11:41 20楼
  不过这是旧板子,有的元件被下下来了,那2个黄色的高压电容我们这个板子也有
  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-11-12 14:26:52 21楼
 

这台超声波终于修好了,里面的16只放大管全部坏了,本来只坏了8只,我没有装上另外8只时通电试机,其它的8只全部坏了,测量结果是8只管子基极-发身极-集电极开路,原来的那几只是击穿短路,更换EN555,另外再换了一只2.2UF250V耦合电容,经过调试这台机就正常工作了,很汗的是,这台机前后,我断断续续地修了一个月,经理催了几次,终于修好了,我也喘一口气!

  回复 引用 举报
娟*爱雨天 个人主页 给TA发消息 加TA为好友 发表于:2011-11-12 14:31:57 22楼
  好大的图片。。。。。。。。。
  回复 引用 举报
刘志斌 个人主页 给TA发消息 加TA为好友 发表于:2011-11-12 20:24:44 23楼
  “里面的16只放大管全部坏了,”,电源问题!?
  回复 引用 举报
断崖独坐 个人主页 给TA发消息 加TA为好友 发表于:2011-11-14 08:45:53 24楼
 

电源是300V整流桥,没有问题,主要问题是振荡电路和扫频输出电路出了问题,导致一开机就烧管。

  回复 引用 举报
dkdfcd 个人主页 给TA发消息 加TA为好友 发表于:2011-11-14 09:02:26 25楼
  引用[鬼谷子] 的回复内容:我这里一百多台超声波,基本上每天都会坏的,,,


  鬼谷先生肯定是这方面的专家了。
  回复 引用 举报
wenbaolv 个人主页 给TA发消息 加TA为好友 发表于:2011-11-14 09:09:01 26楼
  顶一下
  回复 引用 举报
给点力 个人主页 给TA发消息 加TA为好友 发表于:2020-02-17 12:11:42 27楼
 

回复内容:

对:wenbaolv 顶一下     内容的回复:

这种口罩机上的特别爱烧功放管,换了也是,怎么修

  回复 引用 举报
给点力 个人主页 给TA发消息 加TA为好友 发表于:2020-02-17 12:13:01 28楼
 

回复内容:

对:wenbaolv 顶一下     内容的回复:

这种口罩机上的特别爱烧功放管,换了也是,怎么修

  回复 引用 举报
homemob 个人主页 给TA发消息 加TA为好友 发表于:2020-02-17 13:24:13 29楼
 

好帖子顶一顶!感谢楼主

  回复 引用 举报
student 个人主页 给TA发消息 加TA为好友 发表于:2020-02-17 18:18:47 30楼
 

这是放大部分电路

  回复 引用 举报

周点击排行
周回复排行
最新求助