关于西门子触摸屏程序打不开的问题 点击:4425 | 回复:3



巍仔

    
  • 精华:0帖
  • 求助:2帖
  • 帖子:3帖 | 15回
  • 年度积分:0
  • 历史总积分:47
  • 注册:2010年7月04日
发表于:2014-06-21 16:04:44
楼主

请问wincc flexible standard 文件打不开出现下面的提示,是什么原因 ,提示的B 1.4  SP 1.0(1.17.3)是什么意思,是不是我当前的版本低了,在不升级版本的情况下有办法打开吗,请各位高手帮忙解决下,本人是新手,还望大家多多指教,谢谢





jpwmg

  • 精华:0帖
  • 求助:6帖
  • 帖子:8帖 | 426回
  • 年度积分:0
  • 历史总积分:657
  • 注册:2011年11月19日
发表于:2014-06-21 17:09:50
1楼

B 1.4  SP 1.0(1.17.3)这个应该是软件的版本号,楼主可以升级软件版本试试。或把程序发过来,我帮你试试。1123746496@QQ.COM

阿水--王者之师

  • 精华:25帖
  • 求助:348帖
  • 帖子:1617帖 | 22281回
  • 年度积分:37
  • 历史总积分:98482
  • 注册:2007年3月22日
发表于:2014-06-21 18:53:24
2楼

  楼主的这个 项目程序中的 HMI 是 wincc flexible SP3 版本编写,而你的 wincc flexible  是 SP1 吧 !

 

   只能升级你的 wincc flexible  软件

miy_gongkong

  • 精华:0帖
  • 求助:2帖
  • 帖子:23帖 | 3065回
  • 年度积分:0
  • 历史总积分:12421
  • 注册:2008年9月18日
发表于:2014-06-21 22:12:52
3楼

引用 阿水--王者之师 的回复内容:    楼主的这个 项目程序中的 HMI 是 wincc...


是的,硬件 版本要和软件版本一致。否则不能下载。。。。。


热门招聘
相关主题

官方公众号

智造工程师